Kontakt 5 mete ruidos en Protools 10 con 4 o 5 canales a la vez

Ariel Koller
#1 por Ariel Koller el 11/02/2017
Buenos dias. Queria consultar si alguien sabe como puedo solucionar este problema. Tengo una sesión en Protools 10 donde importé un tema MIDI de 10 pistas. Agregué un solo canal de instrumento, cargo el Kontakt y ahí voy agregando una libreria para cada instrumento midi, y voy reproduciendo para ver como queda. Cuando llego a la pista 4 ya empieza con unos ruidos, si sumo otra pista mas ruidos y así va empeorando. Me puden ayudar con ésto? Utilizo una PC con AMD Athlon 1.8Ghz con 8 Gb de RAM. O me recomiendan que abra un canal de instrumento por cada instrumento MIDI?
Subir
Jack
#2 por Jack el 11/02/2017
Te recomiendo que dividas los instrumentos en dos o más instancias de Kontakt, según la cantidad de núcleos de tu PC, ya que Kontakt (a menos que eso haya cambiado, que no creo) con una sola instancia solo aprovecha un núcleo. Si abres otra, usará el siguiente. Otra cosa es (que es lo más probable que sea el problema) que la latencia (buffers) de tu interfáz esté muy baja (128, 256) súbela a unos 1024, con eso debería ser suficiente. La otra cosa es que el procesador también se queda corto. Par que trabaje más o menos bien se requiere por encima de 2.0Ghz, aunque para eso no puedes hacer nada sin cambiar de PC o procesador.

Otra cosa que yo hago, es hacer que los instrumentos carguen completamente en memoria, en lugar de ser leídos del disco, aunque si las librerías son grandes eso no será posible.
Subir
1
Ariel Koller
#3 por Ariel Koller el 11/02/2017
Jack is Back! escribió:
Te recomiendo que dividas los instrumentos en dos o más instancias de Kontakt, según la cantidad de núcleos de tu PC, ya que Kontakt (a menos que eso haya cambiado, que no creo) con una sola instancia solo aprovecha un núcleo
Jack is Back! escribió:
Otra cosa es (que es lo más probable que sea el problema) que la latencia (buffers) de tu interfáz esté muy baja (128, 256) súbela a unos 1024, con eso debería ser suficiente

Jack , te comento que en el seteo de la placa el buffer lo tengo en automatico y en Playback engine de Protools lo tengo en 1024...estará bien así.? igualmente ahora voy a agregar mas instancias de Kontakt a ver si tengo mejor resultado. Gracias por el consejo!
Subir
Ariel Koller
#4 por Ariel Koller el 11/02/2017
Jack is Back! escribió:
Otra cosa que yo hago, es hacer que los instrumentos carguen completamente en memoria, en lugar de ser leídos del disco, aunque si las librerías son grandes eso no será posible.

Me interesa saber como lograr ésto, voy a investigar un poco mas sobre el tema. Gracias
Subir
Jack
#5 por Jack el 11/02/2017
Yo trabajo con un PC algo viejo ya. Mis proyectos van de 8 a 16 instrumentos. No uso librerías grandes, de hecho todas son hechas por mí o derivadas de otras, las cuales simplifico al máximo posible, desechando cantidad enorme de samples que sé que no necesitaré, o "re-sampleando" con el fin de simplificar. Es trabajo tedioso pero necesario, y se hace generalmente sólo una vez. Si no lo hiciera así (y eso que no uso ProTools) me sería imposible. Logro hacerlo con una sola instancia de Kontakt sin problemas, y con sólo 4Gb. Claro, el tipo de música que produzco no me pide más. Si hiciera arreglos orquestales otro gallo cantaría. Claro que en esto del "sampleo" y sintesis no soy nuevo, así que me muevo con soltura y compenso una cosa con otra. Ya el día que pueda comprarme un SuperPC pues cambiaré de estrategia.
Subir
1

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo