Latencia con Logic X y Saffire Pro 40

dpgs
#1 por dpgs el 16/01/2014
Hola, a ver si alguien puede ayudarme por que me estoy volviendo loco con este tema, por favor.

Estoy trabajando con Logic X, una Focusrite Saffire pro 40 como interface de audio y varios instrumentos hardware (Samplers, sintetizadores), el problema viene al intentar escuchar (monitorizar) en Logic los sonidos de bateria que disparo desde un sampler externo.
El caso es que monitorizando la señal en el programa(Saffire mix control) que trae la tarjeta de audio no hay nada de latencia, el problema viene al monitorizar en una pista de audio de Logic.

Alguien que trabaje con Logic X y Saffire pro 40 ha tenido este mismo problema? Gracias de antemano!!
Subir
dpgs
#2 por dpgs el 16/01/2014
Vamos que lo que intento es monitorizar el instrumento en Logic sin tener latencia y poder aplicar una reverb o cualquier otro efecto a tiempo real...
Subir
perla666
#3 por perla666 el 16/01/2014
Yo utilizo reaper y no tengo problemas...
Has mirado en el mix de la saffire cuanto tienes puesto?
Subir
dpgs
#4 por dpgs el 17/01/2014
Si, donde dice "Firewire driver latency" tengo seleccionado "short". Si bajo el buffer en mi DAW a 32 consigo que no sea tan grande la latencia pero aun asi sigue habiendo algo, no se que mas hacer...
Subir
RaulMX
#5 por RaulMX el 17/01/2014
Es todo lo que puedes hacer por configuración si con un tamaño de bufer a 32 te da latencia el problema ya no es ni del DAW, ni de la interfaz de audio, es de cables muy largos con los que tienes conectados los aparatos o por falta de recursos del ordenador, procesador, ram, HD, etc.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo