Testeando Pc con "LatencyMon"

Lory
#1 por Lory el 15/04/2021
Que tal.
Hace poco adquirí el Pc de sobremesa " HP M01-F1019ns, i3, 8GB, 512GB SSD "
Windows 10/ 64bits.
Estoy teniendo problemas de latencia ( No tengo nada instalado a parte de lo que trae ).
A veces se oyen ruidos y chasquidos, al reproducir una canción...
Para monitorear la latencia he instalado " Latencymon " y enseguida se ponen en rojo varias barras.
Hasta solucionar el tema no me atrevo a instalar nada.
A ver si alguien sabe como solucionarlo.
Gracias y un saludo.
Archivos adjuntos ( para descargar)
Screenshot_2.jpg
Subir
Lory
#2 por Lory el 15/04/2021
Dejo otra captura.
Archivos adjuntos ( para descargar)
2.jpg
Subir
torresborja
#3 por torresborja el 17/04/2021
Bueno, varias cosas.
Primero, estos ordenadores suelen llevar mucho software basura instalado que te chupan recursos.
Segundo, tienes que poner el esquema de energía en MAXIMO RENDIMIENTO, para que esté al 100% la el reloj de la CPU.
Tercero, como puedes ver hay varios drivers problemáticos, el ndis y el TCP/IP, ambos son de internet, o mejor dicho, de la tarjeta de red. Deshabilita la tarjeta de red y el wifi. El storport tiene que ver con el disco duro, por lo que igual tienes algún problema con el SSD.

Yo en tu caso, pondría el ordenador en MAXIMO RENDIMIENTO y miraría con msconfig las aplicaciones y servicios que se inician al arrancar. Deshabilitaría el wifi y volvería a probar a ver qué tal hemos ido.
Subir
Lory
#4 por Lory hace 4 semanas
Y no se pueden desintalar el software basura ?
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo