Latin World

eloydelpalacio
#1 por eloydelpalacio el 12/02/2006
¿Alguien tiene el Latin World de Best Service?
Es k yo no consigo cargar los samplesk trae. El sampler k trae es igual k todos los de Native Instruments Intakt pero no consigo cargar los samples. He comprobado k está todo bien instalado en la carpeta del disco duro correspondiente y parece k si lo está. Parece k el problema está en los archivos con extension .nki en la carpeta Instruments dentro de Latin Worl Library. Me da la sensación de k estos archivos no son válidos y por eso no se pueden cargar. Ya me pasó lo mismo con la versión Silver de la East West y hasta k no instalé la actualización no la pude hacer funcionar.
¿Alguien sabe algo?
Gracias
Subir
comprovendo Baneado
#2 por comprovendo el 12/02/2006
Si tienes el programa registrado puedes abrir sus sonidos desde Kontakt. Yo lo que hago es comprar los VSTi éstos que funcionan bajo el mismo motor, me quedo en Kontakt los sonidos que me gustan y luego lo vendo porque no quiero tener 400 programas instalados. Es como si comprara sintes, los sampleara y después los vendiera más baratos.
Subir
eloydelpalacio
#3 por eloydelpalacio el 12/02/2006
Mucho me temo k la solucion k das no es la solucion a mi problema. Creo k el problema debe estar o en los archivos nki de la carpeta de Instruments o en el ultimo de los archivos nks k contienen los samples...
¿A alguien le ha pasado algo parecido con esta libreria o con cualquier otra VST?
Subir
comprovendo Baneado
#4 por comprovendo el 12/02/2006
Intenta abrirlo desde Kontakt y nos cuentas, si es que no lo has probado ya.
Subir
eloydelpalacio
#5 por eloydelpalacio el 12/02/2006
Ya lo he abierto con el kontakt y nada, se pueden escuchar los archivos wave k contiene cada archivo nks por separado pero de otra forma no. Como dije en mi anterior post creo k el problema esta en los archivos nki de la carpeta de Instruments o en el ultimo de los archivos nks k contienen los samples, aunk ahora me decanto mas por esta ultima opcion, pues desde el kontakt puedo leer los archivos wave k contienen los archivos nks excepto del ultimo archivo nks, k ni sikiera lo lee, parece como si estuviera en blanco y no contuviera ningun sample, y eso k buscando el archivo este en el disco duro ocupa giga y medio...
Subir
comprovendo Baneado
#6 por comprovendo el 13/02/2006
Recuerdo que me pasó lo mismo con un producto de la misma casa que usaba el mismo sistema y si no mal recuerdo se solucionó instalandolo todo en los directorios que el instalador te da por defecto.
Subir
comprovendo Baneado
#7 por comprovendo el 13/02/2006
Otra de las cosas que suele funcionar bastante bien es la de instalar la librería en el directorio que trae por defecto en vez de en otros discos duros porque aunque cuando arranques el programa te pida que le indiques una nueva ruta, es muy posible que siga sin funcionar. Misterios de la informática.
Subir
eloydelpalacio
#8 por eloydelpalacio el 13/02/2006
Vale graciass, lo malo es k si tengo k hacer eso k dices no tengo espacio en el disco duro, solo tengo espacio en el otro diso duro k no selecciona por defecto, jeje, pero bueno, vere lo k puedo hacer... ¿puedo hacer k cambie el disco duro por defecto al arrancar el setup?
Subir
comprovendo Baneado
#9 por comprovendo el 13/02/2006
Puedes instalar el programa en cualquier disco duro, prueba así a ver si cuela y nos comentas.
Subir
eloydelpalacio
#10 por eloydelpalacio el 13/02/2006
Pues parece k no cuela... lo he instalado en un disco duro diferente al k trae por defecto el setup (pork en el k trae por defecto no tengo espacio) pero me sigue sin funcionar. Bueno, mañana intentaré seguir resolviendo el problema.
Muchas gracias por tu ayuda
Subir
comprovendo Baneado
#11 por comprovendo el 13/02/2006
¿Lo has instalado desde DVD o desde disco duro? Yo tengo el mismo problema que tú al haberlos hecho desde disco duro. Supuestamente no debería de haber ningún error pero...
Subir
eloydelpalacio
#12 por eloydelpalacio el 13/02/2006
probaré entonces a instalarlo desde el dvd
Subir
eloydelpalacio
#13 por eloydelpalacio el 13/02/2006
Perfecto, ya está el problema solucionado.
Muchísimas gracias.
Subir
comprovendo Baneado
#14 por comprovendo el 13/02/2006
¿Era eso? Pues mira por dónde que yo no estaba muy seguro, voy a probar ;)
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo