Que le pasa a mi nova?

#1 por Antonio110582 el 14/05/2008
Hola amigos, hace unos meses compre un novation nova,
desde entonces me viene ocurriendo lo siguiente, al
poco tiempo de encenderlo se apaga, la pantalla se
queda en blanco aunque algunos botones se quedan
encendidos, pero no responde, no suena ni nada,
se queda totalmente bloqueado, a alguien le paso algo
parecido?, puede ser debido a la red electrica
, que sea inestable? (lo lleve a casa de un
amigo y pasa lo mismo, ademas tengo mas sintes y con
ninguno he tenido problemas), o quizas algun componente
del sinte que se haya roto?
Espero me podais ayudar, pues el asunto me tiene
bastante jodido.
Gracias y un saludo a todos.
Subir
#2 por Astropop el 15/05/2008
A mi también me ocurria. Me informé y por lo visto se debe a la fuente de alimentación, algunas salieron defectuosas. Acabé comprando otro Nova de segunda mano para tenerlo por recambios y de momento estoy usando su fuente sin problemas.

Desconozco si Novation tiene esa fuente como recambio... en su dia estuve buscando alternativas, fuentes similares de tipo simétrico pero no lo ví claro.

Saludos.
Subir
mod
#3 por walerandei el 15/05/2008
Si el equipo mientras esta encendido funciona todo correctamente, no hay duda que el problema es la fuente de alimentacion.

Ponte en contacto con NOVATION y tramita el tema para que te envien una fuente nueva, o lo mismo envias a reparar la que tienes ahora mismo a una tienda de electronica (yo intentaria primero por esta ultima opcion, que de seguro sera mas economica, siempre y cuando no tengan que volver a bobinar la fuente completa).

Saludos walerianos! 8)
Subir
#4 por Antonio110582 el 15/05/2008
Gracias astropop/walerandei, llevare la fuente a arreglar, y si no pues buscar otra fuente de alimentacion.
Gracias!
Subir
--6831--
#5 por --6831-- el 17/05/2008
pues no sé que le pasa a tu novia.


http://www.msnparaiso.net/FotosWinks/m157.jpg
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo