Led de pitch en 1200mk2 no enciende ¿por que?

cabezaderitmos
#1 por cabezaderitmos el 15/07/2011
Hola me acabo de hacer de una technics 1200 mk2 de segunda mano el unico problema es que led de la placa del pirch no enciende,reemplaze el led y nada,bueno,entonces decidi limpiar el circuito impreso del pitch con alcohol isopropilico y nada,ademas el pitch no esta muy gastado asi que ya se acabaraon las ideas sobre cual puede ser el problema¿Alguin tiene idea de como solucionar el fallo?A todos gracias de antemano y saludos.
Subir
--111257--
#2 por --111257-- el 15/07/2011
El picht tiene click en en 0 ?¿?¿ Si no lo tiene hay tienes el problema. Pero vamos que no es un incordio no tener la luz, por lo menos para mi.
Subir
cabezaderitmos
#3 por cabezaderitmos el 15/07/2011
El pitch tiene el "click" en el cero en verdad no entiendo cual es problema,las de mas luces funcionan de forma normal¿ideas?
Subir
Julio
#4 por Julio el 28/07/2011
Comprueba que aunque haga click el boton de pitch, puede ocurrir que el contacto interno no actue, de todas manera si te manejas con el tester(voltimetro), el negativo a masa y con el positivo miras la ruta de la señal del led, comprueba las soldaduras (igual tienes alguna fria),no tiene porque pero de vez en cuando suele ocurrir en la fabricación en serie de muchos dispositivos, y respecto al modo de limpieza de circuitos existe un producto llamado lubri-limp con distintos grados de lubricante(prefiero utilizar el de residuo 0 ya que el lubricante al final puede empastar)lo puedes ver este producto en http://WWW.tasovision.com.
espero sea de provecho Saludos...........
Subir
ORSON
#5 por ORSON el 05/08/2011
En el 90% de los casos esa averia se debe a que el potenciometro de "Pitch" esta gastado ahora bien sí esa no es la causa de la averia has de comprobar que en el TP 28 hayan 18.4V y en el TP 29: 9.6V Sí no son estos los voltajes has de sustituir el Transistor Q202 o los diodos led 203/206. Saludos. Orson.
Subir
--394655--
#6 por --394655-- el 22/08/2011
Comprueba que conectaste bien el led y las soldaduras son buenas.

Saludos
Subir
cabezaderitmos
#7 por cabezaderitmos el 03/09/2011
Problema resuelto,con un poco de todo camibio de pitch,soldaduras,limpieza de placa y revision con el tester la mera verdad gracias a todos,no pude responder antes por que he estado algo liado con respecto a tiempo pero bueno mas vale tarde que nunca,nuevamnete gracias.
Subir
david amador
#8 por david amador el 08/11/2016
hola muy buenas, estoy revisando mis platos y uno de ellos el led del pitch no enciende he comprobado los valores de TP 28 y TP 29 y no me dan los valores aqui nombrados, los led 203/206 encienden perfectamente. los valores que me dan tp28 y tp29 son

tp28: 15.33
tp29: 8.27

y no se de donde puede venir el fallo, porque el transistor Q202 lo e cambiado por una equivalencia y nada sigue dando lo mismo. muchisimas gracias de ante mano
Subir
skiff
#9 por skiff el 13/02/2017
hola, yo tengo mas o menos el mismo problema, os comento :

substitui el pitch de mi mk2 por otro comprado en thoman. desmonte el tocadiscos, desolde tanto el led como el pitch y los substitui por unos nuebos. el led esta en su posicion (completamente seguro) y el pitch un tanto de lo mismo. resulta que lo monte y ahora no me enciende el led ni me funciona el pitch. el tocadiscos gira a 33 o 45 y al pararlo... sorprendentemente para y retrocede un poco, cosa que antes no pasaba. otra cosa que quiero comentar es que en el miswmo tocadiscos no soy capaz de quitar la bandeja donde se coloca el vinilo. tengo otro igual hago una leve presion hacia arriba y sale sin problemas ,pero en este ni de coña asta intente con un par de destornilladores..... necesito solucion muchyas gracias de antemao
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo