Línea de automatizacion de 0-127 estilo on-off-como se cambi

#1 por AchA el 07/03/2009
Hola chicos, tengo una duda:
Cuando automatizo Stylus Rmx con mi controlador NanoKontrol me ocurre esto:
-Al seleccionar la pista midi el control se mueve bien en su recorrido de 0 a 127, pero en cuanto pulso la "W" y le doy al play el control solo pasa de 0 a 127 directamente, y al ver lo grabado la línea me sale al estilo on-off sin posibilidad de hacer una rampa, sinoidal y demás. Así que voy a automatizar el decay de una pista y el control solo va de lo más bajo (0) a lo mas alto (127), alguien sabe como se corrige esto?
Gracias de antemano.
Subir
#2 por AchA el 07/03/2009
POR FAVOR, ALGUIEN ME PUEDE AYUDAR, ESTOY EMPEZANDO A PENSAR QUE STYLUS ES UN P.M. SOLO POR QUE NO SOY CAPAZ DE AUTOMATIZARLO EN CONDICIONES, SI ES CON AUTOMAP PETA, CON CONTROLADOR SOLO ME DÁ VALOR 0 o 127 EN ALGUNOS CC, CON CONTROLES RÁPIDOS A SABER CUAL ES CUAL...ESTOY DESESPERADO, SOLO TENGO LOS FINES DE SEMANA PARA DISFRUTAR Y PIENSO QUE HE PERDIDO DINERO, PORQUE NO SÉ...Y POR LO QUE VEO O NADIE SABE O NADIE ME LO QUIERE CONTAR....YO NO SOY PROFESIONAL EN ESTO, PERO OS ASEGURO QUE SI ME PRGUNTÁIS ALGO DE PUENTES Y TUNELES OS CONTESTARÉ RÁPIDO...PUEDE SER QUE ENTRE TANTO PROFESIONAL NADIE SEPA QUE PASA ....
Subir
#3 por teniente_powell el 07/03/2009
Profesional no soy, ni mucho menos. Pero yo nunca utilizo el botón W. Prueba a hacerlo cambiando manualmente la línea. Es muy sencillo. Despliegas bajo el canal midi correspondiente las pistas de automatización, seleccionas el parámetro que deseas cambiar, y aparece la línea de evolución en el tiempo. Con el cursor no tienes más que definirla a tu gusto.

Saludos,
Subir
#4 por AchA el 07/03/2009
En eso tienes razón, pero por ejemplo: tengo el control 64 asignado a el decay del canal 1 de stylus, y al grabar o al retocar el control en la línea es como si solo me diese la opción 0 o 127, o sea , on off, o sea, abajo del todo o arriba y si lo retoco a mano igual, no me deja hacer una rampa para que vaya de 0 a 127 pasando por todos los valores, o 0 o 127 y no se por qué, pero estoy desesperado, me he puesto en contacto con spectrasonic y aún no contestan, pasa fin de semana tras fin de semana y aún no lo he conseguido, no soy capaz de automatizar Stylus como cualquier pluging.Sabes por qué es esto.....
Subir
#5 por AchA el 07/03/2009
para ser mas exacto lo que me crea es una curva se salto para los parámetros que
sólo tienen valores de encendido/apagado (lo estoy mirando en el manual de CUBASE) solo que el control de decay y relese en Stylus no es ese tipo de parámetro, no se si es cubase o el pluging.....o yo, que es lo mas lógico, ya que el plugin lo tengo hace tres semanas y con estoy se habrán pegado miles de personas antes que yo.
Subir
#6 por teniente_powell el 07/03/2009
En tu primer mensaje has dicho que "Al seleccionar la pista midi el control se mueve bien en su recorrido de 0 a 127". ¿Qué es eso exactamente? ¿Qué operación es la que haces para que al seleccionar la pista midi el control se mueva correctamente?
Subir
#7 por AchA el 07/03/2009
Si, a ver....para empezar he descubieerto que solo pasa con el control 66,67,68 y creo que alguno mas....por ejemplo:
Yo tengo el control 66 asignado al el decay del canal 1 en Stylus Rmx ( con el NanoKontrol), creo una pista Midi asignada a Stylus en el canal uno, muevo este control y se desliza bien en su recorrido de 0 a 127, bien...pues en cuanto le doy a play y a "R" (en la pista midi para grabar este control), ya solo va de 0 o 127 sin pasar por en medio, a partir de ahí al tocar este control el fader de Stylus solo lo ves o arriba del todo o abajo del todo...pero he descubierto que si cambio el midi cc y en vez del 66 elijo por ejem. el 80, esto no pasa.... debe de haber alguna configuracion que le dice que el control (cc) 66 es solo de on o off, y es lo que no se como se cambia..
Subir
#8 por teniente_powell el 07/03/2009
Es posible que empecemos a ver la luz. A ver... los efectos VST como los instrumentos VSTi ya traen asignados de fábrica, normalmente, los CC. Puede ocurrir que por versatilidad haya controles que no tengan CC asignados, e incluso que los asignados puedas cambiarlos, pero casi siempre ya traen los CC asignados. Así, si el Stylus ya trae los CC asignados, si ahora haces reasignaciones por tu cuenta es posible que se esté dando guantazos con algún controlador que ya tenga esos CC 66, 67 y 68 ocupados.

¿Lo aconsejable en estos casos? Leerse de punta a rabo el manual del Stylus o, al menos, buscar el capítulo dedicado a los CC. Si ya trae de fábrica CC asignados, es seguro que en el manual habrá una tabla o relación de dichos CC y a qué potenciómetros afecta. Ahí vendrá qué CC tiene el decay, y qué control se maneja con los CC 66, 67 y 68.

Por último, imagino que cuando has dicho que das al play y al botón R para grabar el control, habrás querido decir W, pues R lo que hace es leer lo que ya hay. W es para escribir.

Saludos,
Subir
#9 por AchA el 07/03/2009
si tienes razon, es al boton "w"...Voy a configurar todo sin usar esos controles, ya que he visto que son los únicos que dan problemas....será de Stylus, aunque en el manual no pone nada.
Muchas gracias por todo teniente_powell...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo