Logic Pro X se cuelga en iMac 2017

  • 1
Chhusu
#1 por Chhusu el 28/09/2018
Buenas tardes amigos, tengo una pequeña frustración.
Me compré una iMac 2017 con estas especificaciones:

3.4 GHz Intel Core i5 de 4 núcleos y 3.4 GHz (Turbo Boost de hasta 3.8 GHz)
8 GB de memoria DDR4 de 2400 MHz
Fusion Drive de 1 TB
”La version de Logic que uso es el 10.3.2 y el sistema operativo maCOS SIERRA 10.12.6

Cuando estoy reproduciendo una sesión, por ratos me sale este mensaje inesperadamente:

"El disco es demasiado lento o hay sobrecarga del sistema"

15e61eb0f26aed436fdd808438c77-4528786.png

Debo decir que este mensaje me sale usando "12" ó solamente "3" tracks, con solo algunos plugins básicos del mismo logic en algunos audios, el buffer en 512 y muestreo a 48 ó 44khz. Logic como única ventana abierta y a veces con safari.
cuál podría ser el motivo????, la verdad pensé en comprarme esta máquina justamente porque en mi macbook pro 2012 venia con este "problemita" (más notorio) pero que pensé solucionar en su totalidad con esta maquina. o es normal?

Espero puedan ayudarme o darme una sugerencia, muchas gracias. :-( :-(
Subir
Chhusu
#2 por Chhusu el 28/09/2018
Olvidaba mencionar que también sucede sin plugings y solo tracks de audio, gracias.
Subir
Juan Pablo
#3 por Juan Pablo el 29/09/2018
Buenos días. Cuando te ocurre esto, ¿tienes abierto "Monitor de actividad"? Sería bueno para ver si te quedas corto de memoria RAM. Además la elección del fusion drive puede que no sea la más acertada ya que el disco duro mecánico es demasiado lento para la velocidad del resto de componentes del ordenador (lo suyo es disco ssd para el sistema operativo y aplicaciones). Un saludo.
Subir
1
Chhusu
#4 por Chhusu el 29/09/2018
Juan Pablo escribió:
Buenos días. Cuando te ocurre esto, ¿tienes abierto "Monitor de actividad"? Sería bueno para ver si te quedas corto de memoria RAM. Además la elección del fusion drive puede que no sea la más acertada ya que el disco duro mecánico es demasiado lento para la velocidad del resto de componentes del ordenador (lo suyo es disco ssd para el sistema operativo y aplicaciones). Un saludo.



Hola juan, gracias por responder, he visto que luego de pararse el audio y dar click aceptar el mensaje de "el disco es demasiado lento o hay...", el monitor de actividad queda congelado con esa imagen:

Imagen no disponible

el lado izquierdo queda como "saturado" pero no siempre es así, ya q a veces también el lado derecho (Disco E/S) se pone tambien de esa forma, y en alguna ocación ninguno.
me tiene jodidamente frustrado esto.
Subir
INDYEND
#5 por INDYEND el 29/09/2018
Hola, entonces puedes descargar que el problema sea Fusion Drive no?
Tienes Logic actualizado?
Has probado a reestablecer preferencias de Logic o reinstalarlo?
Subir
1
Juan Pablo
#6 por Juan Pablo el 29/09/2018
¿Ese monitor de actividad es el de la carpeta Utilidades? Es que no identifico esa gráfica y no sé cómo interpretarla...
Subir
Chhusu
#7 por Chhusu el 29/09/2018
Juan Pablo escribió:

¿Ese monitor de actividad es el de la carpeta Utilidades? Es que no identifico esa gráfica y no sé cómo interpretarla...


es el el visor de carga de medidores (cpu/disco duro) en logic

29456dcaaef778c412f4fb2260b6a-4529030.png

te referencias a el?
Subir
Chhusu
#8 por Chhusu el 29/09/2018
INDYEND escribió:
Hola, entonces puedes descargar que el problema sea Fusion Drive no?
Tienes Logic actualizado?
Has probado a reestablecer preferencias de Logic o reinstalarlo?


no estoy muy seguro como es que se visualiza el visor de medidores, pero suponía que con 8 de ram, 3.4ghz y fusion drive en vez de una HDD iba a ser mejor. :(
Subir
INDYEND
#9 por INDYEND el 29/09/2018
No creo que el problema sea Fusion Drive y menos con Logic..
Debe ser otra cosa, algún archivo corrupto o incluso una mala configuración del bufer de audio.
Esos medidores de CPU de Logic imagino que son los núcleos del procesador.
Revisa la configuración del proyecto y de Logic, que todo esté correcto.
Subir
Danilo Sante
#10 por Danilo Sante el 30/09/2018
Pues la verdad tienes muy buena máquina para que te esté pasando eso, es extraño, te dejo este enlace a ver si encuentras aquí solución. Un saludo.

https://support.apple.com/es-es/HT203930
Subir
Chhusu
#11 por Chhusu el 30/09/2018
#10
Danilo Sante escribió:
Pues la verdad tienes muy buena máquina para que te esté pasando eso, es extraño, te dejo este enlace a ver si encuentras aquí solución. Un saludo.


es lo que pensabas, no es tan mala maquina, lo que si voy a confesar es que el software no es original, tendrá algo que ver?
Subir
robinette
#12 por robinette el 30/09/2018
Chhusu escribió:
el software no es original, tendrá algo que ver?

Todo.
Subir
Chhusu
#13 por Chhusu el 30/09/2018
robinette escribió:
Todo.


y si entiendo, estaba en plan de pruebas porque también pensaba en protools aunq la inversión es mucho más grande, solo me quedaría comprarlo y esperar a no tener este problemita digo?
Subir
Frank-F
#14 por Frank-F el 30/09/2018
Que estas haciendo exactamente?

Reproduciendo? Grabando? En cuantas pistas a la vez?

Son muestras? Donde están esas muestras?

Ten en cuenta que si estas grabando a disco sobre todo si es a disco lento , te puede saltar ese aviso, de echo es que es lo que te está diciendo.

El proyecto en que disco lo tienes?
Subir
Chhusu
#15 por Chhusu el 30/09/2018
Frank-F escribió:
Reproduciendo? Grabando? En cuantas pistas a la vez?


reproduciendo sesiones grabadas de 20 tracks con varios plugins del mismo logic y otras sesiones de 3 tracks sin plugins e igual me salta el mensaje al reproducirlos.

Frank-F escribió:
Donde están esas muestras?


en el disco duro de la mac, como mencioné, es Fusion Drive de 1T, iMac 2017 de 3,4ghz

Frank-F escribió:
Ten en cuenta que si estas grabando a disco sobre todo si es a disco lento , te puede saltar ese aviso, de echo es que es lo que te está diciendo.


no se si entendí bien, te refieres al disco mecánico? eso no sabría , porque el iMac supongo es quien gestiona en que parte del disco híbrido van las sesiones :( :(
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo