Lynx two C reparacion y Modificacion

fedoroliver
#1 por fedoroliver el 03/01/2017
Buenas Hispasonicos!!!!! Tengo una Lynx Two C ,trabajaba perfectamente hasta hace poco; lo que secede es que..... para mi nuevo Proyecto Midi tube que desinstalar la Lynx y Poner en su lugar una Pci Midi.Terminando ya mi proyecto reinstale la Pci Lynx en el slot Pci, y esta ya no daba señales de vida...lo primero que hice fue hacer un test ocular y observe la ausencia de una Pieza que se habia desprendico de la soldadura(archivo adjunto).....
Es ahora que pido ayuda encarecidamente a los poseedores de una Tarjeta Lynx Two C de hechar un ojo a sus tarjetas y y ayudarme a identificar el Valor de la Pieza faltante, para asi yo poder buscarle un reemplazo; por el sufujo "C197" creo que es un condensador.Tambien si alguno de Uds. sabe sobre alguna modificacion para mejorar su desempeño.
De antemano Gracias por su ayuda.Saludos!!
Archivos adjuntos:
15799844_1354540764619290_4755839172454258842_o (1).jpg
BBCode:
15800483_1354543494619017_2196807650583434902_o.jpg
BBCode:
15875165_1354546601285373_5350012801327413443_o.jpg
BBCode:
Subir
Carmeñopec
#2 por Carmeñopec el 03/01/2017
fedoroliver escribió:
Midi tube


¿Hay una especie de Youtube para midi?

Respecto a reparar esa o cualquier tarjeta o placa base, contacta con algún servicio de reparación en el que cuenten con máquina de reballing y experiencia.
Subir
elpatxi_bcn
#3 por elpatxi_bcn el 04/01/2017
Hooolaquetal!!!!

Podría ser que no funcionase al faltar ese condensador, pero me parece muy raro.

Y si algún compañero tiene la misma, es difícil medirlos en la placa. Para hacer una medición correcta, hay que sacar el componente, o por lo menos, uno de los terminales. Cosa ésta muy jodida con los componentes SMD.

Yo empezaría por revisar el fusible F1 que está abajo a la izquierda en la tercera foto. En la placa hay varios reguladores de voltaje. hay que ver que todos saquen las tensiones correctas.

También todos los FB, que son pequeñas bobinas de filtro. Me ha pasado en una TV que una de éstas se abrió, interrumpiendo la alimentación de la tarjeta principal.

¿El Led D9 arriba a la derecha se enciende?



Saludos!!!!
Subir
Carmeñopec
#4 por Carmeñopec el 04/01/2017
Hola qué tal, El Pachi.
Sí que puede que un condensador induzca a este tipo de disfunciones generalizadas.
La razón no la conozco, ya que no tengo los conocimientos de electrónica que tú tienes (ya me gustaría).
Pero, por experiencia te comento que sí puede ser, a mí, que he cacharreado y he roto mucho, me ha pasado.
Imagino que puede tener que ver con que la alimentación en estos dispositivos internos, al ser todo tan de miniatura, todo casi smd, puede estar repartida en diversas fases y distintas ubicaciones de la pequeña placa.
Lo que apuntas del fusible imagino que también puede ser, es más, seguramente sea. Cuando se va un condensador, avisa antes normalmente.
Coincido en que son cosas jodidas de arreglar. Igual la casa lo arregla, no son equipos caros de enviar.
Subir
debeu
#5 por debeu el 04/01/2017
Esas tarjetas cuando enciendes el ordenador hacen un sonidito como click y al apagarlo igual, no lo hace?
Subir
fedoroliver
#6 por fedoroliver el 09/01/2017
Hola! He testeado el Fusible F1 y no esta quemado.Al instalar fisicamente la tarjeta ,el ordendor ni se entera,no hay signos de chasquidoa o clics.Mil disculpas por la demora en la respuesta..
Subir
debeu
#7 por debeu el 09/01/2017
Joder q mala suerte, yo todo lo que usado de lynx a funcionado perfecto ,
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo