M Box Antigua

#1 por Fuzzaface el 18/12/2008
Hola.Saludos!!!

Soy un novatillo que posee una Mbox antigua y un G4 con la version 6.4 Le y también tengo la versión 7.1.2.

Y la verdad es que no lo hago funcionar,así como en Pc me funciona en MAC,"nanai de la china"

Resaltar que mi versión de Osx es el leopard 10.5.5......y creo que ese el el problema....o no??¿????¿?
Subir
#2 por ((tatisound)) el 18/12/2008
En principio te podría funcionar (a mi me funcionaba 7.4 en leopard con intel) pero debes de actualizarte a la 7,4,2

saludos!
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo