Macbook Pro Retina 15 Late 2013 VS NATIVE INSTRUMENTS

#1 por jmgrana el 28/12/2013
Buenas tardes,recientemente adquirí un nuevo Macbook Pro Retina 15 Late 2013 y estoy teniendo muchos problemas con Traktor y los dispositivos de Native Instruments. Con la S4 Mk1 se me bloquea el touch pad y teclado y tengo que apagar el ordenador. con la Audio Dj 8 se escuchaban unos chasquidos y opte por venderla y comprar una Traktor Audio 10 y en principio me iba bien pero en 2 noches se me ha desconectado 5 veces la tarjeta y sigue funcionando traktor por la tarjeta interna del mac. Que puedo hacer? Acabo de gastarme 2629 euros en un portátil y no funciona nada bien con Native Instruments. Necesito ayuda.
Subir
#2 por jmgrana el 28/12/2013
Ni los de Native Instruments tienen ni puñetera idea de lo que pasa. Que triste.
Subir
#3 por digitalfactor el 29/12/2013
Creo que habia algun tema con los usb 3.0
Tienes instalada la ultima version de todo?
Subir
#4 por jmgrana el 29/12/2013
Si, Mavericks 10.9.1 y Traktor 2.6.6
Subir
#5 por digitalfactor el 29/12/2013
Eso del touchpad me suena haberlo leido por aqui, mira en el buscador a ver si te dan la solución.
Subir
#6 por jmgrana el 29/12/2013
Hay mas gente con el mismo problema y la S4 y de momento nada de nada, Native Instruments tardan mucho en contestar y lo que te dicen no te soluciona nada. Imagino que será cosa de driver o firmware de la s4.
Subir
#7 por antonio617 el 29/12/2013
Tengo leído que él maverick, por él tema del ahorro de energía y recurso suspende todo los programas al rato tienes que configurarlo y decirle cual puede cerrar y cual no
Busca en google problemas maverick y lo encontrarás yo es que también estoy pensando en comprar un mbp y me tropiece con esa noticia
Subir
#8 por jmgrana el 29/12/2013
Estoy usando la s4 con mavericks en el imac mid 2010 y me funciona bien en cambio en le macbook pro retina no.
Subir
#9 por antonio617 el 29/12/2013
Ese es él problema de los usuarios que maverick en él macbook actúa para un mayor ahorro en la batería y por eso cierra programas a su antojo pensando que no lo esta usando .haber si busco la pagina donde lo leí y te lo mando y sino le preguntaré a David Laroke que él lo estaba usando habercomo lo tiene él configurado
Subir
#10 por jmgrana el 29/12/2013
De acuerdo, muchas gracias.
Subir
#11 por antonio617 el 29/12/2013
He estado hablando con David y mirando páginas y la solución es que instales maverick desde cero
Subir
#12 por jmgrana el 29/12/2013
Ya instale Mavericks desde 0. Estos equipos vienen de serie con Mavericks.
Subir
#13 por Michael el 29/12/2013
Hola!

Creo que el problema viene de los usb 3.0 ya e leído antes este problema y venden unos adaptadores para solucionar la conectividad, no se ni cuanto valen ni donde conseguirlos pero en youtube hay un par de vídeos sobre ese tema.

Saludos
Subir
#14 por juanjozgz el 29/12/2013
#13 pues yo tengo un imac con usb 3.0 con mavericks instalado desde cero con la audio 10 y me va de lujo
Subir
#15 por jmgrana el 30/12/2013
El problema S4 mk1 pasa con los Macbook Retina late 2013.
Michael me gustaría saber que tipo de adaptadores son esos que mencionas.Puedes poner algún enlace?
Gracias.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo