Mackie Onyx Satellite y Nuendo

  • 1
BartMadrid
#1 por BartMadrid el 16/10/2008
Os cuento mi problema.

Tengo la tarjeta externa Mackie Onyx satellite conectada por firewire a mi pc, un quadq6600,con 4gb.

El caso es que meto 4 midis y ya me va a saltos el pc, en este ordenador solo tengo instalado los programas musicales nada mas.

Asi que no se que es lo que me puede estar tirando porque un quad con 4gb de Ram no tiene porque dar problemas de rendimiento.

Espero que podais ayudarme, gracias.
Subir
BartMadrid
#2 por BartMadrid el 16/10/2008
Tengo optimizado el pc y ni con esas
Subir
keyboards
#3 por keyboards el 17/10/2008
No uso el Nuendo. ¿Has probado a ver si te pasa con otro secuenciador?

¿A cuánto tienes el buffer de tu mackie? ¿A cuánto la latencia? Igual lo tienes que subir un poco.

Suerte.
Subir
BartMadrid
#4 por BartMadrid el 17/10/2008
keyboards escribió:
No uso el Nuendo. ¿Has probado a ver si te pasa con otro secuenciador?

¿A cuánto tienes el buffer de tu mackie? ¿A cuánto la latencia? Igual lo tienes que subir un poco.

Suerte.


Pues el buffer y la latencia la tengo como viene de serie, no se como cambiarlo xD.
Subir
keyboards
#5 por keyboards el 17/10/2008
BartMadrid escribió:
keyboards escribió:
No uso el Nuendo. ¿Has probado a ver si te pasa con otro secuenciador?

¿A cuánto tienes el buffer de tu mackie? ¿A cuánto la latencia? Igual lo tienes que subir un poco.

Suerte.


Pues el buffer y la latencia la tengo como viene de serie, no se como cambiarlo xD.



Hola,

Mira en el manual de tu secuenciador. Tendrás algún administrador de dispositivos o algo así en el que le digas a tu secuenciador que tarjeta usas. Pues por allí tendrás el Panel de Control de tu tarjeta.
Dinos que buffer y que latencia tienes.
Entiendo (que alguien me corrija si no) que es algo que tienes que ajustar a tu tipo de PC, etc.

Quizás te valga abrir el Panel de control de la mackie desde "Inicio" de windows poner un buffer de 256 o el siguiente y posteriormente abrir tu secuenciador.
No sé si así te cogerá la configuración nueva. Prueba a ver. Si no... a tirar de manual. Que no muerde :mrgreen:

Saludos.
Subir
BartMadrid
#6 por BartMadrid el 19/10/2008
Lo tengo en 44,1khz y 512

Luego tengo opciones de ponerlo en 48, 88.2, 96 // 128,256,1024,2048
Subir
keyboards
#7 por keyboards el 20/10/2008
BartMadrid escribió:
Lo tengo en 44,1khz y 512

Luego tengo opciones de ponerlo en 48, 88.2, 96 // 128,256,1024,2048


No debieras tener problemas con esa configuración, yo el buffer lo tengo en 128 o 256 y me va sin ruidos.
Ya no sé cómo va el hilo, igual te han dicho, prueba a quitar antivirus, y otras aplicaciones que te chupen CPU. Desde el administrador de dispositivos puedes ver las aplicaciones que más te están comiendo CPU.
Si no. quizás sea la tarjeta Firewire?
Suerte.
Subir
BartMadrid
#8 por BartMadrid el 21/10/2008
keyboards escribió:
BartMadrid escribió:
Lo tengo en 44,1khz y 512

Luego tengo opciones de ponerlo en 48, 88.2, 96 // 128,256,1024,2048


No debieras tener problemas con esa configuración, yo el buffer lo tengo en 128 o 256 y me va sin ruidos.
Ya no sé cómo va el hilo, igual te han dicho, prueba a quitar antivirus, y otras aplicaciones que te chupen CPU. Desde el administrador de dispositivos puedes ver las aplicaciones que más te están comiendo CPU.
Si no. quizás sea la tarjeta Firewire?
Suerte.


Pero tu usas el fufer a 128 o 256 no a 512 no??, alomejor es cuestion del buffer, probare a bajarlo aver si me va mejor.
El antivirus que tengo es el nod32 asi que no se.
Y es que en un quad con 4 de ram no tiene porque notar relentizaciones y ruiditos.
Subir
calmadomusic
#9 por calmadomusic el 22/12/2008
yo tengo la misma targeta y trabajo con nuendo y tengo un doble nucleo y no tengo problemas y trabajo con plugins pesados y con bastantes canales tu problema es de configuraion en el nuendo o en cualkier programa de audio ketrabajes sino configuras tu targeta con el programa eske .. pòr ejemplo en el nuendo se instalan unos driver pordefecto que dan latencia tienes que cambiarselos por los asio de la targeta y listo yo e caturado voses has ta en latencia de 128 con la mackie onix
Subir
mac_mad
#10 por mac_mad el 22/12/2008
yo tengo la misma tarjeta, el mismo antivirus y trabajo con cubase y a veces tb me pasan cosas raras.

esta tarjeta los drivers son un poco inestables si el chipset de tu tarjeta firewire no es TI
Subir
keyboards
#11 por keyboards el 22/12/2008
mac_mad escribió:
yo tengo la misma tarjeta, el mismo antivirus y trabajo con cubase y a veces tb me pasan cosas raras.

esta tarjeta los drivers son un poco inestables si el chipset de tu tarjeta firewire no es TI


Hola,
El chipset de mi ordenador es VIA y no tengo problemas con mi mackie.
Saludos.
Subir
mac_mad
#12 por mac_mad el 22/12/2008
ya, yo tampoco los tenia con la motu y mira que dan problemas.


de todas formas probablemente keyboards no le des el mismo uso que le doy yo. yo la meto mucha caña y el rendimiento es bastante menor que el que tenia con una motu y con una digi 001
Subir
keyboards
#13 por keyboards el 22/12/2008
Quizás,
Trabajo grabando audio por lo que no uso VSTi pesados. Sólo plug-in de efectos y cosas así.
La verdad, tengo ganas de probar con alguno... pero de momento mucho audio + muchos efectos no dan problemas.
Saludos.
Subir
mac_mad
#14 por mac_mad el 22/12/2008
me lo imaginaba. tu empieza a meterle z3ta, vanguard, albino, battery, kontakt... y ala, chaskidos y de todo cuando el consumo de cpu en cubase no llega ni a la mitad
Subir
keyboards
#15 por keyboards el 23/12/2008
mac_mad escribió:
me lo imaginaba. tu empieza a meterle z3ta, vanguard, albino, battery, kontakt... y ala, chaskidos y de todo cuando el consumo de cpu en cubase no llega ni a la mitad


Hola,

Había en un post por aquí en hispasonic un parche para aumentar el flujo de datos por el puerto firewire del PC con windows XP SP2. Si no lo encuentras mándame un privado y te lo paso.
Por otra parte, había oído que el cubase SX 3 no gestiona "la doble CPU" por lo que sólamente tira de la mitad de lo que te podría dar el PC. No sé si pueden ir por ahí los tiros. ¿Usas este cubase?
Quizás migrando al cubase 4...
A ver si alguien puede decir algo acerca de esto.

Saludos
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo