Maldito Grid!!! o grid maldito.. Ayuda

#1 por PisFree el 19/02/2009
Uno de los motivos por los que tenia ganas de pillar el PT 8 era mi lucha con el maldito grid.
El caso es que en una region, recorto una porcion con el grid de por ejemplo de 4 compases, la selecciono y le doy a duplicar 10 veces por ejemplo ( tipico no???) pues cuando hago zoom sobre las regiones aparentemente cuadradas todas en su rejilla, descubro que la porcion nº10 esta desplazada del grid, la nº9 tambien pero algo menos, la 8 tambien pero algo menos que la 9... y asi sucesivamente
Despues del trauma, despues de navegar entre las preferencias....instalo por fin el PT 8, y allehop!!! en mi primera sesion, problema resuelto, todo en su rejilla perfect,
pero tras abrir y trabajar con alguna sesion antigua del 7,4 vuelve el maldito grid a vacilarme, incluso creando sesion nueva desactivando el maravilloso "last used"

Espero ansioso cualquier cosa que se os ocurra, seguro que tiene que ser alguna opcion absurda...pero se me escapa totalmente ya de las manos

Gracias majos
Subir
#2 por Edwhy el 20/02/2009
tienes 4 opciones en la esquina superior izquierda (shuffle/spot/slip/grid)...
selecciona grid... y listo,
asegúrate de estar trabajando en bars para mas comodidad.
Aunque eso va a gusto.
Subir
#3 por ((tatisound)) el 20/02/2009
Ten en cuenta que no es lo mismo seleccionar un clip que creas que ocupa un compas a hacerlo seleccionando de rejilla a rejilla, te lo digo porque a mi me ha pasado cargar un loop supuestamente de 125 bpm hacer repeticiones seleccionando el sample y me pasaba lo que a ti, pero sin embargo si lo hago seleccionando los compases de la rejilla me lo duplicaba y atmbien el pequeño espacio que habia y no veia , por lo que si repetia 10 veces tenia 10 clips y entre medias 10 espacios muuuy pequeños en blanco.

saludos!
Subir
#4 por Edwhy el 20/02/2009
No se si entendí bien lo que dices tatisound,
si es lo que he entendido corroboro lo que dices jeje

Dices que por ejemplo si tengo un loop que parece ocupar 4 compases
pero en realidad le falta un poquito para llegar a llenarlos, al duplicar,
lo hará desde el final del archivo y no desde el siguiente compás de la rejilla
claro si es cosa de unos mili-segundos no se notara en el primer loop
(aunque seguira sin estar cuadrado),pero si lo duplicas 100 veces apreciaras
un desfase bien claro (digo 100 como podría decir 50 o 1000)

solución a esto es que te asegures de que el loop que
tienes ocupa perfectamente lo que tu piensas que ocupa.

un saludo
Subir
#5 por PisFree el 20/02/2009
he ahí por lo que digo maldito grid
Lo que comentáis es lógico claro, pero lo que me pasa es que si a una región que dura 2 minutos o 20 compases por ejemplo, con el grid encendido, recorto 2 o 4 compases y el resto lo borro, esta claro que que me queda una región perfecta de rejilla a rejilla...pues bien, duplico 20 veces y están todas pegaditas pero cada vez mas desplazadas de la rejilla de inicio
No se, me da por pensar que después de 5 años usando protools en mac y 1 año desde que me pase a windows, que para windows hagan una version especial "amateur-tools" o que en 5 años no me había dado por hacer súper zoom y me haya pasado siempre

Gracias.saludos
Subir
--76656--
#6 por --76656-- el 21/02/2009
CAmbia esa pista de modo samples a modo ticks.....Es mas preciso
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo