Marshall jmp1 dudas

Ernesto Jesus
#1 por Ernesto Jesus el 16/03/2009
Hola compañeros, tengo algunas dudas sobre el Marshall JMP1 y si pudierais echarme un cable os lo agradecería.
Hoy e comprado uno ya usado y la verdad es que tiene un ruido. Cuando lo conecto suena un ruido que yo creo que son las valvulas, es asi?, y con la guitarra enchufada el ruido permanece y suena por la salida de linea, con distorsion o sin ella, o es decir, en limpio, es normal?

Gracias compañeros, espero vuestra respuesta

Saludos
Subir
Sweetnothing
#2 por Sweetnothing el 17/03/2009
Podria ser un ruido de tierra/masa?
Subir
sectado
#3 por sectado el 23/03/2009
primero como lo conectaste??'

lo estas mandando por linea?? por loop a un equipo?? a una potencia???

de que salia estas saliendo?? cual de ellas L o R???

SAludos
Subir
Ernesto Jesus
#4 por Ernesto Jesus el 26/03/2009
Hola compañeros, masa no es ya lo e comprobado, gracias, me estoy temiendo que sean las válvulas, lo tengo conectado a mesa en mi estudio por la salida que emula una pantalla marshall.
Al ensenderlo sin cable de señal conectado ya tiene ruido, es normal??

gracias compañeros
Subir
NadMk
#5 por NadMk el 08/04/2009
Graba el ruido y lo subes para que podamos escucharlo.
Subir
pingfloid
#6 por pingfloid el 09/04/2009
Ernesvay, no parece normal. Cuando yo tenía el JMP-1 recuerdo que tenía un pequeño ruido de fondo pero muy leve. ¿Se escucha incluso con el volumen del JMP a cero?

Como sugiere Nadmk, es buena idea que grabes el ruido para ver de que tipo es. Sería raro que las válvulas generasen un ruido tipo "masa suelta", pero si que pueden provocar otras tipo de ruidos raros.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo