Más problemas con Torq..

MaFiuS
#1 por MaFiuS el 03/07/2007
wenas gente!!

me a llegado esta mañana el torq y lo e configurado, pero tengo un problema y es k las canciones (utilizo mis platos) suenan muy bajito y a la vez se oye un pitido. Alguien sabe a k es debido??

Otra pregunta es como se puede seleccionar el modo k la cancion avanza cuando se avanza la aguja en el vinilo.


Gracias de antemano!!
Subir
ONI
#2 por ONI el 03/07/2007
MaFiuS @ 03 Jul 2007 - 04:20 PM escribió:
wenas gente!!

me a llegado esta mañana el torq y lo e configurado, pero tengo un problema y es k las canciones (utilizo mis platos) suenan muy bajito y a la vez se oye un pitido. Alguien sabe a k es debido??

Otra pregunta es como se puede seleccionar el modo k la cancion avanza cuando se avanza la aguja en el vinilo.


Gracias de antemano!!


Supongo que el pitido es pk el MIX no lo tienes en USB, eso probocaria el pitidito y el desaumento de volumen.

Y seleccionar el sitio de la cancion en el mismo Torq tienes la onda debajo de cada mix...

http://www.sonicftp.com/news/images/mau ... enshot.jpg

esa onda naranja clikas i vas directo. nose si ai mas formas, yo es la k uso.
Subir
(((Luixmix)))
#3 por (((Luixmix))) el 03/07/2007
en modo absoluto dices.. y donde pongas la aguja suena el tema..

gira el potenciometro del torque hacia la derecha a tope , cuando estes pinchando los emepetreses y a la izquierda a tope cuando pongas un vinilo normal, acuerdate de darle al botoncito de line que sale al lado de la barrita de volumen.. y ale, se oira mas bajito el vinilo, asique juega un poko con las ganancias antes y dejalo listo.

un saludo.
Subir
MaFiuS
#4 por MaFiuS el 05/07/2007
wno parece k ya se a solucionado el problema.. aora lo unico k falla es k suena a golpes, yo creo k es xk tengo un dell d610 de 512 mb RAM.. puede ser? :?
Subir
(((Luixmix)))
#5 por (((Luixmix))) el 05/07/2007
puede ser, todo influye, mira a ver si se te soluciona subiendole un poco el buffer, aunq eso te dara un poco mas de latencia..
Subir
MaFiuS
#6 por MaFiuS el 05/07/2007
alfin señores, e cambiado mi dell D610 a un dell D620 y va d perlas aora jeje

aora el unico pekeño problemilla es k suena un pitido ligero cuando pinxo, existe alguna manera d eliminarlo??

gracias!!!
Subir
(((Luixmix)))
#7 por (((Luixmix))) el 06/07/2007
ese pitido es inevitable, es como cuando pones un disco normal y oyes el tema sin subir la pista, las agujas suenan.. inevitable..
Subir
ONI
#8 por ONI el 06/07/2007
sube volumen y no se scuchara en los monitores o altavozes, y por lo normal ni bajo ni fuerte se escucha en los cascos de prescucha.
Subir
BassBoss
#9 por BassBoss el 06/07/2007
TODOS los vinilos suenan!! en los timecode suena un pitido...pero en el resto suena el tema en si...
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo