Maudiophile 24/96 y ubuntu 7.04

  • 1
#1 por igny el 24/05/2008
Saludos a todos los foreros. ¿ Hay alguien que esté trabajando con la Maudiophile 24/96 en linux?. Yo la estoy probando en un intel core duo con dos gigas de ram pero creo que no funciona bien. Si pongo el envy24 con la opción digital mixer no puedo oir el teclado yamaha que tengo conectado a una mesa de mezclas que entra por la entrada analògica de la maudio. (con esa configuración juraría que antes oia todo lo analógico y digital con la opción digital mix en el pachbay i saliendo todo el audio por la salida coaxial) . Las grabaciones con micro a través de esta entrada con jack corriendo funcionan bien con ardour y audacity.
Si alguien utiliza esta tarjeta agradecería sus comentarios.
Gracias.
Subir
#2 por Vendaval el 25/05/2008
¿ Hay alguien que esté trabajando con la Maudiophile 24/96 en linux?

Si. Es una tarjeta totalmente soportada. revisa tus configuraciones.

Salu2 8)
Subir
#3 por igny el 26/05/2008
Vendaval escribió:
¿ Hay alguien que esté trabajando con la Maudiophile 24/96 en linux?

Si. Es una tarjeta totalmente soportada. revisa tus configuraciones.

Salu2 8)



Gracias Vendaval: Las revisaré, sé que la tarjeta está soportada por Linux pero en mi equipo una configuración funciona bien un día y al siguiente parece que no. Si alguien tiene un configuración correcta conseguida agradecería la aportación.

Saludos.
Subir
#4 por Chickenexecutor el 09/06/2008
¿Tienes mas de una tarjetas de audio?
A veces, cuando se tiene mas de una tarjeta, ALSA se hace un lío y no sabe cual elegir. A mi me pasaba lo mismo. Tengo 2 audiophile y la tarjeta interna de la placa base. Parece ser que, al iniciar el sistema, ALSA escoge una "al azar" para funcionar. En mi caso fue fácil de solucionar usando alsaconfig, programilla pensado para configurar el servidor ALSA.
Buena suerte!
Subir
#5 por igny el 11/06/2008
Chickenexecutor escribió:
¿Tienes mas de una tarjetas de audio?
A veces, cuando se tiene mas de una tarjeta, ALSA se hace un lío y no sabe cual elegir. A mi me pasaba lo mismo. Tengo 2 audiophile y la tarjeta interna de la placa base. Parece ser que, al iniciar el sistema, ALSA escoge una "al azar" para funcionar. En mi caso fue fácil de solucionar usando alsaconfig, programilla pensado para configurar el servidor ALSA.
Buena suerte!

Chickenexecutor yo he desactivado la de la integrada en la placa. ¿Cómo tienes configurado el patchbay?
Subir
#6 por Chickenexecutor el 15/06/2008
Ahora no tengo ninguna aplicación de audio instalada (shame to me) pero comprueba una cosa.

Lanza alguna aplicación de audio y hazla sonar, abre el icemixer y comprueba si hay alguna barra que se mueve.
Si hay algo que dice que la tarjeta esta recibiendo señal pero no la oyes es un problema de routing. No hay muchas posibilidades así que empieza a toquetear botoncitos y acabaras por hacer sonar los altavoces. Si no hay ninguna señal en el mixer es que la señal no esta siendo enviada a tu tarjeta, es aqui donde entra en juego la configuración. Si es esto prueba con alsaconf.
¡Suerte!
Subir
#7 por Cuervotronic el 18/08/2008
Yo tengo esa tarjeta de sonido, al principio no me funcionaba en el 64studio (en una amd 64 jeje) por que reproducia sobre la tarjeta de sonido integrada de la tarjeta madre por que la tenia como principal, pero luego le instale los oss drivers y jalo a toda madre, pero el problema es que ahora no puedo abrir ninguna aplicacion de audio como el ardour o el jack. Si alguien tiene respuesta a eso se lo agradeceré.
Subir
#8 por Frank-F el 18/08/2008
Seguramente sea por no estar bien configurado, a mi me pasaba eso con una audigy y solo era configurarla bien con alsa.
Por cierto una vez configuradas bien todas las targetas os recomiendo instalar el paquete asoundconf-gtk que te permite elegir la targeta predeterminada sin que alsa la vuelva a pillar al azar.
Esto creo que lo lei por este foro hace un tiempo pero ya no recuerdo bien, la verdad es que viene de perlas jejejeje.
Subir
#9 por aljama77 el 18/09/2008
donde habeis encontrado los drivers de la 2496 para linux, en la web de m-audio no viene, no sé muy bien lo q pone
Subir
#10 por Chickenexecutor el 19/09/2008
No hacen falta drivers para la 2496, es sólo cuestión de la configurar bien con alsa. Como dice shoket, hay aplicaciones que te dejan elegir la tarjeta predeterminada, yo uso alsaconf, pero supongo que asoundconf-gtk hace lo mismo y además en formato gráfico. Es cierto que cuando tenemos varias tarjetas en el ordenador, parece ser que el servidor de audio elige una al azar para funcionar. Si lo configuramos con alguno de los programas anteriormente citados, eso deja de ser así.
Subir
#11 por bebedoso el 01/10/2008
M-Audio no tiene drivers para linux. Asi que no creo que puedas usar tu Audiophile 2496 dentro de esa plataforma, a menos que algun iluminado haya creado algun driver para linux para que funciona una M-Audio, cosa que dudo. [-X
Subir
#12 por Chickenexecutor el 02/10/2008
¡Cuidado con lo que dices si no estas bien informado!
Si te informas un poquito en la página de ALSA. Podras ver lo BIEN SOPORTADA que esta esta tarjeta para esta plataforma, GNU/Linux, por otro lado una de las tarjetas mas recomendadas en la mailing-list de 64Studio, una distribución especializada en la creación musical/multimedia, es la Delta 10/10, que tiene exactamente el mismo chipset que la 2492 pero mas entradas/salidas.

Por cierto yo no uso una 2492 en Debian, uso DOS.

Dixit.
Subir
#13 por bebedoso el 03/10/2008
http://la.m-audio.com/index.php?do=supp ... 33c4b&OS=1
Si existe en M-Audio un driver para Linux tendria que estar en este enlace. Es la pagina oficial.
Subir
#14 por Chickenexecutor el 04/10/2008
La mayoría de los drivers para linux están integrados en el núcleo o se pueden añadir como módulo. Si una marca en concreto liberaliza las especificaciones para alguno de sus productos, cualquiera puede hacer un driver. Algunas marcas no lo hacen y prefieren diseñar ellos mismos los drivers para linux. Otras no hacen nada de la anterior, es cuando se habla de un hardware no soportado.
Con m-audio todo ha funcionado muy bien desde el principio y esta en los drivers ALSA desde hace mucho.
Subir
#15 por bebedoso el 04/10/2008
M-Audio funciono siempre en cualquier plataforma, pero estaria bien que ellos mismos crearan estos drivers no............. [-o
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo