Se me corta el audio con asio4all

juan
#1 por juan el 13/06/2017
Hola, soy nuevo en esto de cubase. lo uso en una tablet con windows (intel atomZ3735F, creo que es un cuatro nucleos de 64 bits a entre 1.33 a 1.83hz, no se muy bien como es esto; 2gb de ram y utilizo una targeta de sonido externa 7.1, es generica porque no podia permitirme mas por la plata). pasa que tanto en cubase, que lo utilizo para hacer bases o fondos para tocar encima luego con mi teclado ( es decir que grabo), y tambien con mixxx, que es un programa de dj, el icono del asio muestra el signo de exclamacion rojo y se corta el audio, y me fijé y hay picos de cpu, pero no entiendo por que, ya que ayer funcionaba correctamente, la unica forma de que funcione en cubase es actibando la opcion bufer por hardware, pero genera ruido, aunque el cpu se descarga bastante, pero aun así, cubase no trabaja del todo fluido, si alguien me pudiese ayudar por favor, quiero descartar la opcion de haber gastado mas de 4000 pesos al pedo, que ubiese podido seguir ahorrando y comprarme un sintetizador, pero tambien era muchisima plata, como 15000 pesos el mas varato, y era mas del triple de lo que gaste, no entiendo, porque ayer todo funcionaba y tampoco tengo aplicaciones abiertas ni nada, si alguien me puede ayudar se lo agradezco...
Subir
Australia
#2 por Australia el 13/06/2017
¿Estás seguro de que esa tablet cumple los requisitos mínimos de funcionamiento de Cubase? A lo mejor ha ido funcionando pero en el último tema has añadido una pista, un plug-in, o lo que sea y ha llegado a su límite total. La interfaz externa ¿no tendrá un controlador ("driver") propio que debas instalar en vez de usar ASIO4ALL?
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo