Mensaje SMART CONTROLS URGENTE!!!

Xoce Perz
#1 por Xoce Perz el 12/01/2019
Estimados necesito de su ayuda urgente!

Desde hace unos dias me viene apareciendo el mensaje de "No se ha encontrado el layout [nombre del amp]" cuando selecciono un track con un amplificador del Amp Designer y le doy click al botón del Knob (ver imagen adjunta).

Cabe resaltar que jamas me había pasado, hasta que instale MainStage 3 (que alli si se ven bien y todo ok).

Me meti a las librerias por esta ruta: /Library/Application Support/Logic/Smart Controls y no se si es normal que todos los iconos (estando dentro de la caroeta correspondiente a LOGIC) tengan la apariencia que veran en la segunda imagen adjunta.

Me estoy volviendo loco con esta vaina...y no se que hacer. Inclusive desinstale MainStage y sigue igual.

Su ayuda please! Gracias por anticipado.

Uso yosemite 10.10.5 y Logic 10.0.7

PD: Tengo instalado también Garaje Band, y caso curioso, alli si se ven normal los smart controls, como siempre. Antes de MainStage todo estuvo bien.
Archivos adjuntos ( para descargar)
Captura de pantalla 2019-01-12 a las 3.07.22.png
Captura de pantalla 2019-01-12 a las 3.22.19.png
Subir
Jordi Torres mod
#2 por Jordi Torres el 12/01/2019
Hola,

La versión de Logic que tienes es muy antigua y en ese entonces ese Layout de Smart Controls no existía. Pero, como parece que tienes versiones de GarageBand y MainsStage más recientes, y tu versión de Logic tiene igualmente acceso a los Patches, Plugin Settings y Channel Strip Settings de dichas versiones de GarageBand y MainStage, cuando cargas uno de estos archivos actualizados que hacen referencia a un layout de Smart Controls que tu Logic desconoce, te salta la advertencia.

Por cierto, en versiones más recientes de Logic los layouts de Smart Control también forman parte del programa en sí (Logic Pro X.app/Contents/Frameworks/MAWorkspace.framework/Versions/A/Resources/Smart Controls/), pero no en la 10.0.7.

Si abro aquí la version 10.0.7 me salta el mismo tipo de advertencia ya que en paralelo tengo el Logic y MainStage más recientes, y por lo tanto el contenido actualizado que va con estas versiones.

Saludos,

J.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo