Menus en blanco

pablin_drummer
#1 por pablin_drummer el 31/05/2020
Hola chicos!! Os cuento:

Tengo un portátil que encontré tiraaado de precio con 8Gb de RAM, un i7 2670qm y 2 gráficas, una Intel HD3000 y una ATI 6700m en Windows 10 v2004.
Estas gráficas no son soportadas por windows 10, aunque funcionen. Intel y AMD han dejado de programar drivers.

Bien, el caso es que los menús en cubase están en blanco (hay unos cuantos hilos en el foro de Steinberg, sin una solución definitiva) y no doy con la manera de hacerlo funcionar, es decir, poder ver los menus aunque funcionan (adjunto una imagen) En cubase 9 y 9.5 funciona todo perfecto. He probado de todo, des-habilitar la ATI, la Intel...nada.Si desactivo la ATI puedo trabajar pero se ven ciertas partes oscuras de color verde muy oscuro, que tambien he abierto un hilo hace tiempo por lo mismo..es bastante incomoda la visualización. si desactivo la Intel pues ya no veo los menús. Puedo trabajar con el controlador basico de microsoft como hice siempre con el portatil o trabajar con la version 9.5 que va bien. El caso es que me había acostumbrado a la 10 ya...jaja bueno es lo que toca...

Solo me queda por probar, si alguien tiene, el archivo "GRAPHICS2.dll" de la versión 10.0.5 o 10.0.10...osea, la primera versión de Cubase 10, que no la doy conseguido....
Un saludo a todos!!!
Archivos adjuntos ( para descargar)
Captura de pantalla (1).png
Subir
Pedro plodustol
pablin_drummer
#3 por pablin_drummer el 31/05/2020
Hola Pietro, gracias, pero es el que tengo instalado...Si alguie sabe o conoce algun "Hack" en el registro de windows o lo que sea...bienvenido sea...
Subir
Pedro plodustol
#4 por Pedro plodustol el 31/05/2020
#3 ¿Cuál es la fecha de la versión que tienes instalada?

Puedes buscar una actualización e instalar la para ver si corrige tu problema, leí en el foro de Steinberg que eso no es un error común, porque sólo sucede con ciertas configuraciones.

http://download.steinberg.net/downloads_software/Cubase_10/10.0.60/Cubase_10.0.60_Update_win.exe

Prueba ese parche.
Subir
pablin_drummer
#5 por pablin_drummer el 31/05/2020
La de cubase es la ultima. Incluso probé la ultima del 10.5 que estoy probando,me quedan 15 dias, jeje pero nada...todo está a su última versión...
Subir
Pedro plodustol
#6 por Pedro plodustol el 31/05/2020
Creo que tendrás que hacer lo inevitable: cambiar de tarjetas a unas más actuales. Ojalá las puedas vender de segunda mano y bajar el costo de tu mejora.
Saludos.
Subir
pablin_drummer
#7 por pablin_drummer el 31/05/2020
Es un portátil...a ver no es mi estación principal,no hai problema,es para cosas rapidas o para moverme..con el basico de Microsoft puedo trabajar,.. avisaré a Steinberg si me facilita un enlave a la primera bersion de C10...
Subir
pablin_drummer
#8 por pablin_drummer el 17/06/2020
Uy...no habia conentado...

Steinberg me ha contestado y facilitado los enlaces,ha tardado un poco pero lo ha hecho. Comentaros que no se habia solucionado mi problema. Lo arreglé gracias a un plugin.puse la solucion en el foro de Steinberg. Uso la targeta grafica Intel HD 3000,y de nomento, ningun problema.si alguien quiere la solucion que me contacte y le hecho un cable, totally free..saludos!!
Subir
1
MrBlue
#9 por MrBlue el 17/06/2020
Hola, me alegro.

Anda , jo ..... cuéntanoslo ..... :desdentado: :juas:
Subir
2
pablin_drummer
#10 por pablin_drummer el 17/06/2020
Sii,si no hai problema por eso,pero es un rollo.

Asi,por encima.instalar los ultimos drivers de la Intel Hd 3000, luego Tuve que parchear el Open GL,que sea a partir del 2.0,para ello tuve que cambiar permisos. Y parcheé todos los archivos,ya por si acaso.son 4 en total,pero se repiten varias veces. Y luego al final era dejar en la control room,aunque estea apagado el Pulsar audio Smasher,que me lo habia pillado cuando salio free..y ya ta...
Subir
pablin_drummer
#11 por pablin_drummer el 17/06/2020
Gracias Mr Blue :plasplas:
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo