Mi ,,cuello de botella,, donde esta ?

studioso
#1 por studioso el 02/07/2017
perdonar por la expresion en el titulo.
Necesito ya saber que es lo que pasa y resolver este problema que me persigue desde hace muchos meses.

Cuando ya tengo mas de 10 pistas (midi y audio) con efectos , librerias y demas, el cubase empieza a ir lento.
No repito el tema ya que a mi lo que me pasa es otra cosa muy diferente porque a nivel sonoro y de reproduccion va muy bien.
Con ,,lento,, no me refiero al audio ni ,,chasquidos,, ni ,,clips,, .

Con lento me refiero a poco fluido cuando me muevo por el proyecto, abrir pistas midi para ver notas, abrir ventanas de efectos, etc.
Tiene un retardo a la hora de dar play y reproducir pero de reproducción sonoro va super bien.

Tango cubase 9 artist, imac finales 2015 con i5 a 3,2ghz,
Sierra actualizado
24 memoria ram
disco duro SSD.
tarjeta sonido Motu Express
Tambien tengo un disco duro externo de un Tb1 WD Blue 1TB a 7200 RPM donde tengo las librerias efectos y demas.
Podría estar aqui el problema? necesitaría un ssd en vez del mecanico?( ya no se que pensar)


Me raya mucho el asunto ya que pienso que tengo buen equipo y no uso nada pirata.
Tampoco es algo muy exagerado pero no se , veo por youtube gente que dan consejos de produccion y con proyectos de mas de 100 pistas cargadas de efectos y yo aqui sufriendo con 10 pistas .

manera de hacer las cosas:
cubase y el proyecto de cubase en el ssd interno,
por otro lado los efectos , librerias y trabajos terminados en el hdd externo junto a las fotos y cosas varias. Ayuda :D
Subir
studioso
#2 por studioso el 02/07/2017
Se me ha olvidado mencionar lo de la barra verde de Cubase, se pone al maximo.
el nombre de la barra es ,,average load,, ((carga de procesado de audio promedio)) .
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo