Mi PC se pega con una imagen de cuadros en cascada

Bens
#1 por Bens el 12/04/2006
Pues ya me ha pasado varias veces, cuando windows abre se queda pegado y la pantalla salen unos cuadros como con efecto cascada y no me queda otra cosa que resetear. Por ahí me habían dicho que era el disco duro donde tengo instalado Wndows que se estaba echando tres.. lo cambié, y sigue igual.

Tengo un PC Pentium IV, placa Intel 845GV/GL, 2,8Ghz, 786 Ram (una memoria de 512 y una de 256 que la semana que viene cambio por una de 1 GB).

Hasta el viernes pasado lo tenía configurado de la siguiente manera:

puerto IDE 0: como maestro tenía un disco duro de 8 GB, donde tenía instalado windows, el anti virus y los drivers de las tarjetas.

IDE 1: Como esclavo, un disco duro de 40GB donde tenía instalado el pro tools, el ableton, los plug ins y mis documentos.

IDE 2: como maestro tengo instalado un disco duro de 80 GB donde almaceno las sesiones de pro tools.

IDE 3: Como esclavo tengo el quemador de CD.

Alguien por allí me había dicho que el problema podría ser el disco duro, y la verdad es que el disco duro de 8 GB donde corría windows estaba viejito. El viernes pasado, compré uno de 40BG para sustituirlo y lo cambié.

Volví a instalar windows XP SP2 en el nuevo disco duro que ahora viene a ser el maestro IDE 0, también instale allí los drivers de las tarjetas (M-Audio Ozonic y Audiophile 2496) y el pro tools y el ableton. De manera que dejé el disco duro esclavo IDE 1 sólo para mis documentos y para carpeta de plug ins.

Mi sorpresa es que el problema sigue sucediendo, y pa más arrechera me sucedió ayer mientras estaba en plena sesión de mezcla en pro tools. Menos mal que recién había salvado.

La única duda que tengo es si coloqué bien el jumper del disco duro IDE 0 maestro. Tenía dudas con dos opciones, master o master/slave (no estoy seguro, creo que era master/w-slave, algo así). Yo lo coloqué para la opción master, bueno, en realidad lo quité, ya que esta era la forma de configurarlo en master, dejar el disco sin jumper.

Ya esto me tiene las tapas voladas, y ahora guardo cada minuto las sesiones por miedo a que me vuelva suceder, a alguién se le ocurre que puede ser??

Disculpen lo extenso, pero quise dar la mayor cantidad de detalles posibles.

Saludos
Subir
Bens
#2 por Bens el 14/04/2006
Algún valiente???
Subir
DRMIDI
#3 por DRMIDI el 14/04/2006
Pudiera ser de la tarjeta grafica. Intenta probar otra.
salu2
Subir
BAC mod
#4 por BAC el 14/04/2006
Bens escribió:

una de 256 que la semana que viene cambio por una de 1 Gb


yo si fuera tu, primero arreglaría esto y luego ya me compraría cosas...

por si acaso...



los cuadros con efecto cascada son ventanas de errores, verdad?

a lo mejor sabiendo que dicen, alguien puede ayudarte mas.


Para empezar a ver que puede fallar.

Comprueba que todo está bien en el "administrador de dispositivos.

Se abre con:

boton derecho sobre mi PC
Propiedades
Pestaña Hardware
Administrador de dispositivos



Cuando formateas e instalas de nuevo el XP o como en tu caso lo instalas en un disco duro nuevo, si sigue habiendo problemas, creo que se puede descartar la opción de error de software.

Algo debe pasar en tu hardware.

todas aquellas piezas de las que puedas probar un recambio te vendrán bien.

fuente de alimentación, discos duros, unidades de CD, grabadora, RAM, placa base, tarjetas (de video, puertos usb...)

podría ser cualquier cosa.


Si tienes tiempo para no trabajar, comprueba que tu PC funciona con el hardware indispensable. placa base una memoria RAM, un disco duro...




Suerte!
Subir
Bens
#5 por Bens el 15/04/2006
Gracias por sus respuestas, voy a hacer la prueba de corre la máquina sólo con 512 de RAM y un solo discoduro.

La tarjeta de video es integrada a la placa, podría sustituir la compra del RAM por una tarjeta gráfica a ver que resultados me da. Tengo que hablar con los de la tienda porque ya la ordené, pensando que todo estaba corregido.

el error no ocurre con mensajes de error, simplemete la PC se pega y salen algunos cuadros titilando con deformaciones de la imagen, como una especie de cascada.

Con el formateo del disco también creo que salí de dudas con respecto a virus.

Saludos
Subir
--16936--
#6 por --16936-- el 15/04/2006
para mi es problema de la tarjeta de video, o de la ram, y tambien puede ser el monitor, se que hay algunos programas para testear la RAM, y debe haber alguno para testear el video, incluso el de diagnostico de directx puede servirte si no pasa alguno de los test,

http://www.memtest.org/

http://oca.microsoft.com/en/windiag.asp

http://support.microsoft.com/default.as ... us;Q190900

http://www.maximopc.org/downloads.php

por ahi lei que para testear el video usan un version de Quake3Arena
Subir
BAC mod
#7 por BAC el 15/04/2006
ah!!! entonces son unas imagenes cuadradas! pensé que te estabas refiriendo a "cuadros de dialogo" :D


buff, pues entonces comprueba la pantalla! prueba otra. y la tarjeta integrada... mira a ver si alguien te deja una pa probar.
Subir
Bens
#8 por Bens el 15/04/2006
Bueno, la Ram lo sabría si la llego a cambiar, sólo me queda una medio viejita de 256 quee s la que pretendía cambiar. El monitor sé que no es, porque he probado mi Cpu con otros monitores y sale lo mismo.

Habrá que ver si es la tarjeta de video, veré si alguien me presta una para probar.

En cuanto disponga de un buen tiempo hago los test que me mandaste Alfredo, gracias a todos.

Me toca hacer la purebas y les comento.

Saludos
Subir
Carlos R mod
#9 por Carlos R el 16/04/2006
A mi me paso algo parecido y era como bien han dicho x ahi la tarjeta grafica, la cambie (estaba en garantia) y a correr.
Saludos.
Subir
Bens
#10 por Bens el 16/04/2006
Lo que voy a hacer es sustituir la compra de la Ram de 1Gb por una tarjeta de video, y si sobra dinero una Ram de 512.

Saludos y gracias por sus consejos.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo