Mi portatil me va lento!!!!

clepto
#1 por clepto el 08/04/2009
Buenas a todos, hoy me estreno en este foro que sigo diariamente con unas preguntillas;
Tengo un ibook G4 a 1,5 de RAM (el ultimo modelo que sacaron de los G4) y una tarjeta Edirol FA-66, el problema es que al usar la tarjeta, sobre todo con el Traktor, se me ralentiza el portatil y no tengo ni idea de que puede ser, ¿es demasiada tarjeta para el iboo? ¿hay algun modo de configurar el portatil para que rinda mejor en cuanto a sonido?
Gracias por todo, un saludo!!
Subir
santc
#2 por santc el 08/04/2009
Hola

Te aconsejo que esto que te sucede lo coloques en el foro de "Mac", seguro que van a dirigir este post ahi.

No cuentas si lo de que se te pone lento tu Ibook es desde hace un tiempo y antes iba bien con Tracktor y tu Edirol o si ha sido asi siempre.

Si antes no te sucedia esto con el mismo soft que mencionas, lo mas probable es que reinstalando el OSX y las aplicaciones se va a arreglar todo....eso si, lo mas recomendable es instalar todo de cero, osea, respalda tus datos utiles y a formatear el HD......y ya con todo limpio instalas todo.

Ahora, si esto que cuentas te ha sucedido siempre, puede que estes con alguna version de tracktor que ya necesite tirar de un ordenador mas nuevo, en tu caso de un MacBook........el ibook g4 es una excelente maquina....pero ya sabes que en esto de la informatica y de que los softwares en la medida que avanzan de version van consumendo mas recursos, hacen que los ordenadores no sean para siempre.....

Suerte!!!!!!!
Subir
I.Lobo.Audiovisual
#3 por I.Lobo.Audiovisual el 08/04/2009
Tambien puede ser que el disco duro de tu equipo este muriendo lentamente , el motor tiene un tiempo de vida muy marcado ....... te va lento con eso o con todo?
Subir
clepto
#4 por clepto el 08/04/2009
WStudios escribió:
Tambien puede ser que el disco duro de tu equipo este muriendo lentamente , el motor tiene un tiempo de vida muy marcado ....... te va lento con eso o con todo?
Pues empezo a irme lento en general antes de la edirol pero desde que la enchufo va peor, probare a instalarlo todo otra vez a ver que tal y si no mirare el disco duro(espero que no sea eso), de todas formas abrire el hilo tb en la zona de mac.
Gracias por todo y un saludo!!!!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo