Mi Technics ¿está roto?

carlomagno
#1 por carlomagno el 11/03/2011
Hola a todos, os pido vuestra ayuda con dos problemas que tengo con mi Technics M3D:

1º el sonido, aun siendo bueno, tiene aproximadamente 2 puntos menos de volumen sobre una escala de 10 que mi otro plato, un MK5, en igualdad de condiciones (capsulas Night Club en ambos casos). He probado a cambiar las cápsulas y siempre tiene menos volumen el M3D.

2º El motor del plato hace un ruido como de "reloj" y de vez en cuando hace un ruido como de "chasquido". El MK5 prácticamente no suena nada y esto me escama...
Aparentemente el pith va bien, pero cuando pincho alguna sesión, hay veces en las que sin ninguna razón, bajan las revoluciones.

¿Alguien sabe cual/es pueden ser los problemas? ¿Alguna sugerencia sobre dónde llevar a revisar el plato en Madrid? -ya he visto que las polémicas sobre Servicios Técnicos y timos en el foro son tremendas-.

Muchas gracias anticipadas por vuestra ayuda!!
Subir
--111257--
#2 por --111257-- el 11/03/2011
El primer punto segurisimamente sean los RCA, o los conectores, o los propio cables..

El segundo punto, la verdad que es extraño... No conozco ningun SAT en madrid, pero seguro que pronto te echan una mano por aqui ;)
Subir
--94509--
#3 por --94509-- el 11/03/2011
carlomagno escribió:
1º el sonido, aun siendo bueno, tiene aproximadamente 2 puntos menos de volumen sobre una escala de 10 que mi otro plato, un MK5, en igualdad de condiciones (capsulas Night Club en ambos casos). He probado a cambiar las cápsulas y siempre tiene menos volumen el M3D.


has probado a cambiar el plato de canal?

carlomagno escribió:
2º El motor del plato hace un ruido como de "reloj" y de vez en cuando hace un ruido como de "chasquido". El MK5 prácticamente no suena nada y esto me escama...
Aparentemente el pith va bien, pero cuando pincho alguna sesión, hay veces en las que sin ninguna razón, bajan las revoluciones.

¿Alguien sabe cual/es pueden ser los problemas? ¿Alguna sugerencia sobre dónde llevar a revisar el plato en Madrid? -ya he visto que las polémicas sobre Servicios Técnicos y timos en el foro son tremendas-.


prueba a desmontar la bandeja, creo que puede ser que tengas alguna grupilla que haga que se pare la bandeja momentaneamente, te haga el ruido, y baje las revoluciones.

en cuanto a SAT en madrid, cualquiera de Panasonic te vale, creo recordar que había uno cerca de pueblo nuevo...
Subir
tuning_yecla
#4 por tuning_yecla el 11/03/2011
Te dejo mi opinion:


Referente al primer punto, no has dicho si también has probado cambiar un plato por otro en los canales de la mesa para descartar que fuese su culpa.

Si te sigue pasando puedes probar cambiar el cable, pero no se.... si solo es la diferencia el volumen.... no tengo claro que sea por el cable.


Referente al segundo punto, prueba abrir el plato por si hay algo que roza en el plato.

Prueba mirar si tienes puesto el plastico que protege el motor correctamente y con sus tornillos bien apretados. Ya que lo abres, soplalo y limpialo.

Referente a lo del pitch, lo primero que tienes que haces es ajustarlo según el manual de servicio de technics. En el foro puedes encontrar varios hilos en los que se explica como hacerlo, solo necesitas un multimetro y poco mas.

Quizas el pitch esté desgastado por alguna zona y es ahi cuando las revoluciones se dislocan un poco.


Espero te sirva, saludos
Subir
--94509--
#5 por --94509-- el 11/03/2011
gracias por extender lo que acabo de decir tuning_yecla :juas: :juas:
Subir
carlomagno
#6 por carlomagno el 11/03/2011
Muchísimas gracias a ambos!!

Lo de los cables parece claro: ¿cambio todo el conjunto?

Lo de las grupillas, obviamente hay que llevarlo al servicio técnico, ¿no? o hay alguna forma de verlo a simple vista.

Gracias de nuevo!!!!
Subir
--94509--
#7 por --94509-- el 11/03/2011
si claro, cambia los rcas de canal a ver si va a ser problema de la mesa y no del plato... no obstante si te baja volumen, puede ser que te esté sacando el sonido en mono, prueba a escucharlo con los cascos y asi puedes mirar si te falla algún canal o algo.

lo de mirar si te roza algo es sencillo, saca la bandeja metiendo los dedos en los 2 agujeros y tirando, y asi verás la parte del motor y ves si roza algo o ves algo anormal. OJO!! SIEMPRE CON EL PLATO APAGADO!!
si no ves nada raro te aconsejo ir al SAT directamente.
Subir
carlomagno
#8 por carlomagno el 11/03/2011
Joeeerrr, esto es rapidez y amabilidad y lo demás es tontería!!!

Con lo del sonido, he probado todo: cambiar cápsula de un plato a otro, cambiar de canal, cambiar las ortofon por unas shure whitelabel en los dos platos... de todo...

Lo del sonido, la verdad es que es bastante pronunciado; todavía no he quitado la tapa pero aparentemente al quitar el plato, todo parece estar o.k.

Graaaciaaaassssss
Subir
Miguel Angel Sanchez Cruz
#9 por Miguel Angel Sanchez Cruz el 25/02/2017
Buenas! Me suena el technics en mono, solo suena un canal del master y ya he probado a cambiarle los rca y siguiente con el mismo problema. Que puede ser???
Subir
1
carroalante
#10 por carroalante el 27/02/2017
prueba con otra capsula,limpia los contactos donde va alojado el portacapsulas y si dispones de un tester comprueba si hay continuidad entre esos contactos y los rca....
Subir
Manuel
#11 por Manuel el 27/02/2017
Imagino que te habrán dicho ya que pueden ser los rca. El tema del chasquido en el giro suena al motor.

Para lo del mal sonido o más bajo también pueden ser los cables del brazo. Hay tutoriales en Youtube sobre cómo cambiarlos.

Del chasquido yo lo llevaba al SAT además dices que bajan solas las revoluciones, eso podría ser el pitch y eso ya es más sencillo. Pero el tema del chasquido suena a motor.
Subir
Miguel Angel Sanchez Cruz
#12 por Miguel Angel Sanchez Cruz el 28/02/2017
No creo que sea la cápsula ya q es nueva
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo