Midas Legend L6 y L10

JulenJVM
#1 por JulenJVM el 21/01/2019
Buenas foreros,

Acabo de hacerme con un rack de serie 500 Midas Legend L10, y quería saber si alguno teníais experiencia previa con éste chásis. Por €200 (€20/canal) casi parece un robo, comparado con otras marcas que valen de 3 a 5 veces más.

El rack parece robusto, el exterior es todo de metal, y viene con bastantes funciones: 2 entradas y salidas XLR por canal, y 2 botones de link: uno para enrutar el audio de un módulo al siguiente, y otro para operar compresores en estéreo/dual mono. Sé que es Behringer, pero no pongo ninguna pega a la construcción del rack.

Me parecía demasiado bonito, así que investigué un poco, y leí sobre gente que tenía problemas de ruido y de mal funcionamiento. Sólo tengo 2 módulos de serie 500 de momento, que no es mucho para poner a prueba el cacharro, pero tengo un módulo Pentode de Barthrk.com, que supuestamente amplifica dicho ruido. En mi caso, nada de ruidos raros, sólo el ruido normal que se espera por tener 7 "colour modules" con el Drive a tope, y los Master out a tope también.

De momento, estoy encantado, pero me gustaría saber si alguno ha tenido otro tipo de experiencia. Y si hay alguien por la zona de Madrid con al menos 8 módulos de serie 500 que quiera probarlo a fondo, para ver cómo rinde en situaciones de más exigencia, que me mande un privado ;)

Saludos
Subir
mbmdrums
#2 por mbmdrums el 23/01/2019
yo tengo el L6 y por ahora ningun problema aunque solo tengo un modulo... poco a poco.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo