Midi degrada señal r8

Galileo
#1 por Galileo el 21/02/2018
Hola. Tengo un problema. Mi caja de ritmos es una Roland R8 y tengo un interface RME Fireface UFX. Pues bien, no me gusta componer en patrones porque me limita y lo hago componiendo en pistas en el SONAR y lanzando midi a través de asignación de notas. El problema es que la señal midi llega un poco degradada, no tiene nada que ver con la ejecutada en el pad de la R8, sobre todo la caja es muy dficiente. Alguien me puede decir que está pasando y si tiene solución. Gracias.
Subir
RaulMX
#2 por RaulMX el 21/02/2018
El midi solo envía datos, directrices de banco, preset, altura de nota, velocidad, etc. No tiene absolutamente nada que ver con sonido, los bancos dentro de las memorias de los aparatos son los que aportan los sonidos que disparan los datos midi, asi que si en un aparato se escucha distinto que en otro es por que no esta disparando el mismo sonido, sino el preset con que cuenta ese aparato y entonces lo que deberás hacer es crear la secuencia para el aparato en cuestión y asi que el midi dispare los sonidos que a ti te gusten de el.

Algunas veces es el sonido pero se escucha mas bajo de volumen que al dispararlo directo y esto es por que la velocidad de la nota en la secuencia es menor y solo con que aumentes manualmente la velocidad de las notas al máximo se arregla el problema.
Subir
Galileo
#3 por Galileo el 21/02/2018
Efectivamente, el midi soo envía datos,,,,,, pero pensé que a lo mejor no iba bien la señal y necesitaría algún tipo de relé.
estaba errado pues....O sea que debería construir un sonido en la R8, en los de fabricación propia, que sea igual que el que tengo en el pad, Yo pensé que los presets eran los mismos que los sonidos que hay en el el pad. ¿Es eso? si es así, a ver como me las ingenio. No tengo mucha idea como hacerlo. Bueno si conoce la R8.... En todo caso gracias y un saludo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo