MIDI que se repite

pacorreto
#1 por pacorreto el 19/07/2018
Sigo con más problemas en Logic Pro 10.4.
Ahora le he conectado un teclado para grabar unos pianos (usando los del mismo Logic) y cuando hago un acorde, por ejemplo, repute algunas notas, otras las deja sonando, vuelvr a hacer una especie de retardo.... por qué puede ser?
Subir
Jordi Torres mod
#2 por Jordi Torres el 19/07/2018
Hola,

¿Qué teclado es y cómo lo tienes conectado exactamente? ¿USB, cable MIDI...ambos? [-X )

Si pruebas a grabar con el teclado Escritura Musical de Logic...¿tienes el mismo problema?

Saludos,

J.
Subir
pacorreto
#3 por pacorreto el 20/07/2018
Lo tengo con un cable MIDI-USB (lo probé con ltro teclado y en algunas partes dejaba el pedal pisado...)
Subir
Jordi Torres mod
#4 por Jordi Torres el 20/07/2018
pacorreto escribió:
con un cable MIDI-USB (lo probé con ltro teclado y en algunas partes dejaba el pedal pisado...)


Fácil que sea el "cable" MIDI-USB. Insisto, haz la prueba con el teclado Escritura Musical de Logic.

J.
Subir
pacorreto
#5 por pacorreto el 20/07/2018
Esa prueba que dices se trata de “dibujar” las notas y luego reproducir?
Subir
Jordi Torres mod
#6 por Jordi Torres el 20/07/2018
No.

El teclado Escritura Musical de Logic te permite tocar notas y enviar otros mensajes MIDI con el teclado del ordenador (menú Ventana > Mostrar escritura musical).

Si el problema que estás teniendo no ocurre con este teclado virtual queda claro que el problema no está en Logic.

¿Qué cable MIDI-USB tienes?

J.
Subir
pacorreto
#7 por pacorreto el 23/07/2018
Tengo un cable MIDI-USB Miditech
Subir
Jordi Torres mod
#8 por Jordi Torres el 23/07/2018
#7

Es el más barato que tienen en Thomann...bueno, empate a €14.40 con el de "TIE Studio". Yo no me fío.

¿Haz tenido tiempo de hacer la prueba que te comenté?

Saludos,

J.
Subir
pacorreto
#9 por pacorreto el 24/07/2018
Si.
Efectivamente es el cable .... pues nada, a gastar pasta de nuevo.
Gracias por la ayuda.
Subir
Australia mod
#10 por Australia el 24/07/2018
Hola. Si es este modelo http://miditech.de/en-213-produkte-midilink, intentaría eliminar el controlador ("driver") que instalara la primera vez que lo conectaste y volver a conectarlo a ver si con suerte instala otro.
Subir
Jordi Torres mod
#11 por Jordi Torres el 24/07/2018
#9 Antes de comprar algo nuevo deberías hacer pruebas excluyendo el cable para saber si en efecto el problema viene del cable.

#10 el dispositivo es “class compliant” lo que significa que utilizará el driver genérico proporcionado por el sistema operativo. De todas formas lo que sugieres es buena idea. Una vez tuve un problema con un M-Audio “class compliant” y desconectar, eliminar el dispositivo en Audio MIDI Setup, volver a conectar hizo que funcionara otra vez.

Yo de todas formas no me fío de estas interfaces MIDI-USB baratas, aquí en Hispasonic se han reportado problemas similares al de pacorreto más de una vez.

Saludos,

J.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo