Midi UMX25 funciona mal

lolo668
#1 por lolo668 el 11/07/2007
Hola a todos
Acabo de comprar un teclado Berinhger U control UMX25, el problema es que cuando intento grabar en directo no me graba. He seleccionado el canal, le doy al boton REC (abajo y en el instrumento) y al play pero no graba.
Lo he hecho todo en preferences, lo he añadido, creo que todo lo tengo configurado.

He visto un video tutorial y cuando tocan el teclado el icono del piano que aparece al lado del circulo rojo en el secuenciado aparece la rallita verde como indicando el nivel de sonido, a mi no me aparece esa rallita. Tambien cada vez que creo un instrumento nuevo tengo que seleccionarlo manualmente arriba donde MIDI porque si no no suena.

Porqué puede ser esto?
Por favor necesito ayuda he leido otros post similares pero no aclaran nada.

GRAcias
Subir
BAC mod
#2 por BAC el 11/07/2007
Pues puede ser que no lo tengas seleccionado como teclado maestro, eso para empezar.


Por si acaso, revisa este tutorial.

[url=https://www.hispasonic.com/foros/faq-sobre-reason-todo-propellerheads-hispasonic/122267/pagina2#post1089668 y configuración de cualquier equipo_midi[/url]


Al crear un teclado, si no tienes mas, automáticamente debería configurarse como teclado maestro, pero compruebalo.

Si has seguido estos pasos no debería fallar...



suerte!
Subir
kypa
#3 por kypa el 12/07/2007
hola

Yo tenia ese problema pero Ya LO HE SOLUCIOADO
Lo que que co me dió una adertencia windows sobre que el driver podría causar mal funcionamiento no lo instalé.
A la desesperada lo he instalado y ahora me funciona. Así que revisa eso que luego lo coge solo

Suerte
Subir
guga
#4 por guga el 17/09/2007
Hola, me he comprado un teclado midi (beringer umx25) tengo los siguientes problemas:
No me lo detecta como teclado midi al conectarlo (si aparece como nuevo hardware)
Cuando consigo instalarlo m pone:
Hubo un problema al instalar el hardware. El dispositivo no pudo iniciarse (codigo 10)
Alguien puede explicarme los pasos a seguir?
Gracias
Subir
antonioveneco
#5 por antonioveneco el 23/02/2009
Hola a todos, encuentro este thread y le doy continuacion.
Tambien tengo problemas con el umx25. Estoy usando reason 4, una Mac g4 y lo conecto por USB.
La behringer me manda a la Propellerhead, ésta no sabe nada, Carambaaaa!
El problema? El mismo, si logro tocar y mover controles, pero no grabo notas midi.
he probado de todo y para todo. La cosa curiosa...con otros softwares si puedo grabar...mmmm

Alguien descifra el misterio? Ya no se que hacer, y gracias
Subir
Nwire
#6 por Nwire el 23/02/2009
Madremia
Subir
Arrange
#7 por Arrange el 11/09/2009
Estimados, me registre en el foro solamente para responder este tema, ya que al igual que Ustedes tenia el mismo problema. Para arreglarlo es mas simple de lo que creen (a mi me funciono con reason 3.0)

1º ingresen a Edit-> Preferences -> Control Surfaces and Keyboard
2º Click en "Add"
3º Click en la pestaña que se despliega y seleccionar "Other"
4º Abajo en donde dice "MIDI Input" seleccionan el UMX25 o le colocan "Find" en el boton de al lado
5º Click en "OK"

Ahi deberia funcionarles sin problemas, creo, no se si estare equivocado, pero me parece que cuando uno selecciona teclado y lo pone directamente como Behringer (Si se dan cuenta no aparece el UMX25) estamos en realidad seleccionando otro tipo de control midi, por eso no nos reconoce el UMX25, ahora si lo hacemos de la forma que detalle mas arriba, lo detecta de inmediato como un teclado y no como un instrumento de control.
Ojala los ayude, y cualquier cosa me pueden enviar un mail a feliperamosz@gmail.com

Saludos.
Subir
1
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo