Miniproblema

DanieL_GregorI
#1 por DanieL_GregorI el 30/05/2007
no se que e hecho que e desactibado la cuadricula esa que hay de fondo y no me puedo guiar... alguien me dice como se activa?
gracias
Subir
arketin
#2 por arketin el 30/05/2007
Arriba a la izquierda, debajo de la palabra FILE(Archivo) hay un cuadradito de colores, pinchas ahi y ya esta.
Un saludo. Creo que es eso a lo que te refieres, si no es eso, esplikate mejor.
Subir
DanieL_GregorI
#3 por DanieL_GregorI el 30/05/2007
Gracias, pero esque yo debajo de la palabra file tengo la ventana del rack, yo uso mac, por si las moscas.
La cuadrícula me refiero pues en la ventana de edicion de notas i todo eso pues no me salen las habituales lineas verticales que dividen los compases etc....
Subir
Vincent_Anthony
#4 por Vincent_Anthony el 31/05/2007
Mira a ver si es la configuración de la regilla, desde el primer menú desplegable.
Te he capturado tres distintas, por lo que comentas yo entiendo que igual la tienes puesta en modo bar.
Archivos adjuntos ( para descargar)
1.jpg
Subir
DanieL_GregorI
#5 por DanieL_GregorI el 31/05/2007
Perdón, me referia al mode arrangement ese no me salen las lineas verticales....
Graacias
Subir
danger
#6 por danger el 31/05/2007
la verdad esque no se entiende muy bien lo que estas preguntando, podrias haber puesto una captura de pantalla o especificar mejor...

pero yo creo que si no ves lineas verticales en el modo arrangement esque has establecido el punto de final de cancion en el primer bar, y por tanto no ves nada. arrastra el marcador "E" hacia la derecha, es decir hacia adelante del secuenciador y asi crearas espacio para componer tu musica y por tanto veras las barras.

:wink:
Subir
DanieL_GregorI
#7 por DanieL_GregorI el 31/05/2007
a ver, en el modo arrange ese en donde ves todas las pistas, y todo lo que hay escrito, tenía unas lineas verticales (arriva abajo o alrevés jejeje) que dividen la cancion y puedes seleccionar que con ayuda del la funcion snap seleccionas cuadritos y eso, pues las lineas esas me han desaparecido no se porque.
Espero que me haya explicado bien...
Subir
Zeke
#8 por Zeke el 31/05/2007
Igual tienes un compás muy largo seleccionado :? o el zoom al máximo, la verdad es que es muy raro, no me hago a la idea
Subir
Zeke
#9 por Zeke el 31/05/2007
Igual tienes un compás muy largo seleccionado :? o el zoom al máximo, la verdad es que es muy raro, no me hago a la idea
Subir
DanieL_GregorI
#10 por DanieL_GregorI el 01/06/2007
Pues será que me dejaron una pantalla vieja y tenia el brillo y el contraste subido y el color gris del fonde de pantalla de arrange se fundio con el blanco y no se veian las dibisiones.....

PALETOOOO!!

No os riais
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo