Mother msi p35 Problemas con el mic !

#1 por FEDEX3 el 23/01/2008
Tengo un problemita.
Cambié la PC este fin de semana por una muy buena (Core2Duo E6750, 2GB de RAM, mother MSI P35 NEO, GeForce 8600GTS de MSI)... aunque lo importante aqui es justamente el mother, la placa madre...
En mi otra PC yo tenia una Audigy 7.1, y no la coloqué en esta nueva PC porque quería probar como se oia la que venía onboard con el mother, y para mi sorpresa se oye genial! creo que mejor que la Audigy 7.1
Instalé los drivers del mother y de la tarjeta de sonido, aunque el problema es que conecto el microfono, lo detecta (ya que figura en el programita que instala el driver) pero no se oye nada.
Y no encuentro ningun 'slider' que diga Mic ni nada... solo los Front green, Front pink, Rear green, Rear pink, etc...

Alguien sabe que puedo hacer?!?!

Desde ya muchas gracias!
Subir
#2 por ZOS3R el 23/01/2008
No te sale el icono del mezclador de windows en alguna parte?...o en Inicio-programa-accesorios-entretenimento-control de volumen. Donde estan las opciones de GRabacion/reproduccion

O tambien en panel de control "dispositicvos de sonido y audio"

Lo mismo en el mezclador estan "ocultos" los parametros de Line in/micro (en el control de volumen-->opciones -->propiedades y marcar tanto en reproduccion como en grabacion Mic. Y en grabacion activar que grabas desde MIC o desde el Mixer.

Suerte!!!
Subir
#3 por FEDEX3 el 24/01/2008
Es que el mic ya esta activado, el problema es que aunque setee el volumen de grabacion, y el volumen de reproduccion de mic al maximo, se escucha muy bajito, y con noise demasiado alto.....
He leido por ahí que es u problema de las RealTek onboard pero me llama poderosamente la atencion que sea imposible de solucionar...
Subir
#4 por ZOS3R el 24/01/2008
no tiene "boost mic"? en "avazada" o algo asi debajo de micro?. Asi se escuchara mas alto aunque de todas maneras la calidad de la targeta para grabar micro no es muy buena, tendras que buscarte alguna con previo incorporado como la M-audio Solo o similar.

Saludos.
Subir
#5 por FEDEX3 el 25/01/2008
zos3r escribió:
no tiene "boost mic"? en "avazada" o algo asi debajo de micro?. Asi se escuchara mas alto aunque de todas maneras la calidad de la targeta para grabar micro no es muy buena, tendras que buscarte alguna con previo incorporado como la M-audio Solo o similar.

Saludos.

Hmm, si estas hablando del "+20db gain" si lo tiene, y obviamente lo tenia activado.

Mira, yo estoy en Argentina, asi que los precios con España difieren bastante, lo que haya vale €200, aqui vale $800, mas o menos...
Asi que, que tarjeta me recomiendas que no exceda los €100 pero que sea buena incluso para grabar?
Subir
#6 por ZOS3R el 25/01/2008
pues por 100 euros yo no conozco ninguna.....pero pasate por la parte de fichas tecnicas y ojea post anteriores de tarjetas a ver si logras encontrar alguna que te pueda servir. De todas maneras revisa antes todos los volumenes de grabacion y con distintos micros para ver si es algo de la configuracion.

Saludos
Subir
#7 por Brevaler el 24/08/2008
Saludos yo tengo un problema inverso mi mic esta conectado pero no deja de funcionar en ningun momento hasta que lo desconecto, que puedo hacer ? el mic esta como si estuviera directo ningun tipo de desactivacion dentro del software sirve, y si esta conectado en el plug rosado...

mi mother board es una MSI K9N6PGM2

Alguien que por favor me ayude...
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo