Motu 828 MKII USB... ¿teneis latencia?

uvedovle
#1 por uvedovle el 08/06/2007
Hola, acabo de recibir mi nueva MOTU 828 MKII USB, ya se que me direis que si usb tal y cual... pero yo pense que si era motu, funcionaria.... no compre la firewire por que tengo alguna incompatibilidad en el pc y no funcionan, eso es un tema aparte... puff

La verdad que no hace ni 2 horas que abri el paquete, pero no me parece normal lo que ocurre.

Abro cubase con un proyecto cualquiera, con el buffer por encima de 512 funciona perfectamente, lo que pasa es que tengo latencia, como es normal.

Ahora lo pongo a 256 que creo que es el minimo (ahora estoy en la oficina y no lo veo)abro un proyecto nuevo con una pista de mic y funciona perfectamente.
Ahora, si abro un proyecto antiguo pega unos "peos" digitales de estos de piiiiiiiiiiiiiiiiii ahora suena un rato, ahora se corta, vamos que no va bien.

Sin embargo si uso mi emu1820m si que soporta esa latencia sin problemas.



Teneis experiencia con esta tarjeta??

Mi pregunta es si algun de vosotros la usa sin problemas con esa latencia, o si por el contrario es lo que hay :roll:

Un saludo!!
Subir
AndreX289
#2 por AndreX289 el 08/06/2007
Bueno la verdad no tengo experiencia con la tarjeta soy un poco nuevo en esto, estoy pensando comprarme una pero con puerto firewire y pues como soy nuevo en esto me gustaria que me dijeras si esta tarjeta me sirve para lo que quiero hacer.... necesito hacer grabaciones multitrack con cubase... Cuando instale esta tarjeta podre agregarle a cada pista en cubase una entrada de la tarjeta verdad(para grabar multitrack)???? y ademas con cubase podre configurar las salidas que tiene el MOTU???? es decir por ejemplo si tengo 2 guitarras 1 bajo y 1 teclado puedo asignarle a la salida 1 del MOTU las 2 guitarras(con un VST como el Guitar Rig para cada guitarra) y a la salida 2 el teclado y el bajo juntos???? Ya que posees la tarjeta me vendria de perlas que me respondieras estas pequeñas e inosentes dudas que tengo antes de comprarme una. Gracias de antemano...
Subir
uvedovle
#3 por uvedovle el 08/06/2007
SI, puedes hacer todo eso.



Saludos!
Subir
quebone
#4 por quebone el 08/06/2007
Yo tengo la FW y la puedo usar con 256 a 44KHz siempre que no sea un proyecto muy cargado. Quizás te iría bien pasarte por la página de motu para ver si hay algún driver más actualizado que el que te venía con la tarjeta.
Subir
uvedovle
#5 por uvedovle el 08/06/2007
Ahi estoy, gracias!!

Por cierto, tu usas fw con chip texas instruments a 800?


Gracias, estoy pensando en cambiarla.


Un saludo
Subir
fiterano
#6 por fiterano el 08/06/2007
Yo tengo la misma, la USB, y me cliqueaba cuando la cpu se subia demasiado, correji el problema y de maravilla.
Subir
quebone
#7 por quebone el 08/06/2007
uvedovle @ 08 Jun 2007 - 10:17 PM escribió:
Ahi estoy, gracias!!

Por cierto, tu usas fw con chip texas instruments a 800?


Gracias, estoy pensando en cambiarla.


Un saludo


Pues no, utilizo un chip VIA a 400 en el sobremesa y un texas instruments a 400 en el portátil
Subir
uvedovle
#8 por uvedovle el 09/06/2007
fiterano @ 08 Jun 2007 - 10:33 PM escribió:
Yo tengo la misma, la USB, y me cliqueaba cuando la cpu se subia demasiado, correji el problema y de maravilla.


Me estas diciendo que usas la usb y trabajas con ella a 256 perfectamente?


@Quebone

Gracias.



Seguramente me pase a la firewire, pero yo creo que es el pc este que no me va bien..

Mas opinones seran bievenidas!
Subir
pingfloid
#9 por pingfloid el 01/07/2007
Hola uvedovle,

Tengo una MOTU 828mkII USB en el punto de mira. Me gustaría saber si has podido resolver los problemas o si has acabado vendiéndola.

Saludos,

Manuel
Subir
uvedovle
#10 por uvedovle el 02/07/2007
La verdad es que al final me paso a la version firewire por desconfianza, cuando le pido rendimiento a la tarjeta, a veces se atranca, y hay q apagarla y encenderla.

Y no quiero eso, quiero algo mas estable, la verdad que con el pc nuevo que compre va muy bien, pero te digo que yo he rulado mi proyecto con plugins de compresion y reberbs junto con el virus del powercore y algun sinte mas por ahi de puta madre, pero lo mismo le da la pajara y se quea pillao, hay q reiniciar.

Ahora, todo hay q decirlo, con el buffer mas pequeño (a 256) el consumo de cpu es minimo. Yo creo que era mas cuestion de que mi ordenador tiene mucha chasca.

Si te puedes permitir la firewire bien, si no, creo que la usb esta de pm.

Un saludo!
Subir
pingfloid
#11 por pingfloid el 02/07/2007
Gracias por los comentarios uvedovle.

Mira por donde, acabo de llegar a casa con una EMU 0404 USB en la mano :) La Motu-USB se me había pasado por la cabeza porque tenían una de ocasión en Thomann, pero no voy a necesitar tantas entradas, y de esta manera podré utilizar el Emulator-X en mi portatil.

También acabo de pillarme un HP NX9420, pero tardaré unos dias en poder contar que tal funciona, ya que viene con el puñetero Windows Vista y ahora no tengo tiempo para practicarle un exorcismo purgatorio.

Saludos,

Manuel
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo