Motu midi 128 mismo canal en cada pista siempre

Fede Perez
#1 por Fede Perez el 05/01/2020
Hola.

Lanzo esta consulta porque no soy capaz de asignar un puerto diferente de un hub midi MOTU MIDI EXPRESS 128 a cada pista en Logic X

Resulta que asigno el puerto 1 con sus 16 canales midi a un track 1 en logic, y cuando quiero asignar el puerto 2 a otra pista midi, resulta que se cambia tambien para la pista 1.

En las fotos adjuntas podeis ver como tanto en el canal de la RMX1 como en el canal de Juno esta el mismo puerto midi asignado.... mientras que la yamaha esta conectada fisicamente a la entrada 1 y el juno a la entrada 2 del MIDI EXPRESS 128

Me estoy volviendo loco y no encuentro info en internet y el manual tampoco me aclara mucho....

A ver si me podeis echar un cable
Muchisimas gracias desde ya y feliz año para todos
Archivos adjuntos ( para descargar)
IMG_0558.JPG
IMG_0557.JPG
Subir
Libertizer
#2 por Libertizer el 05/01/2020
tiene pinta de que logic o motu esten configurados para solo un canal, alguna funcion de la configuracion multipista tendras activada, para vincularla al canal midi 1 puede que por eso te este obligando a usar el canal 1

feliz año :fiesta:
Subir
Fede Perez
#3 por Fede Perez el 07/01/2020
#2 muchas gracias Libertizer.
He mirado en Logic y la cosa va encaminada a crear multinstrumentos en el entorno midi de logic y asignar cada uno al puerto que toque cada uno con sus 16 canales midi.
De momento he conseguido asignarlos y enviar midi desde un teclado maestro a cada sinte por su propio puerto y canal, pero no recibir desde el teclado del sinte hacia logic.
Si lo consigo lo publicare aqui por si a alguien mas le ha pasado lo mismo ;)
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo