MSP7 y su apagado correcto

#1 por Sulfurico el 07/02/2009
Hola a todos, mi preocupacion es que acabo de recibir una pareja de MSP7 (que suenan de maravilla) y cada vez que los apago "clikan" no se si me explico, es ese ruido electrico que suena al apagar mal unos altavoces, la forma en que los apagos es por la parte trasera (su interruptor) y es lo primero que apago cuando decido cerrar la sesion. No entiendo mucho de estas cosas pero siempre he escuchado que el hacer eso es malo para los altavoces y como entendereis no me quiero cargar una pareja de altavoces que me ha salido por cerca de 1000 aurelios, ¿que puedo hacer? ¿existe algun tipo de selenoide, relee o dispositivo que evite esto? ante todo gracias de antemano a todo el que me eche un cable.
Subir
#2 por xeja el 08/02/2009
los msp7 no se pero lo mios (unos event ps8) la unica forma que les veo es quitando el cable de audio y apagando el monitor, si tienen control de volumen intenta a bajarlo al maximo y apagalos, de todas formas como el control de volumen sea igual que en los mios que tienes que estar con el atornillador es un engorro, un saludo.
Subir
#3 por pueblo el 08/02/2009
Si los tienes conectados a una mesa , baja el master y el nivel de monitor, si es por tarjeta baja la salida que vaya hacia los monitores....

Mis Alesis de menos de 200 no hacen esto :P , al menmos sin nada conectado pero con la salida abierta...cero ruído de apagado.
Subir
--79387--
#4 por --79387-- el 08/02/2009
Hola

Yo tengo unos Event ASP6 , y uno de ellos también hace un ruido desagradable al apagarlos. de todas formas, yo escribí a Event y me dijeron que eso no afectaba al monitor, ni se rompería por eso. Aunque ya podían haber explicado porqué. Me dieron ganas de cambiarlo (me lo ofrecieron en la tienda) pero por no mandarlo a alemania y estar 1 mes sin monitores, pasé.
En fin, espero que sea verdad y no se me joda.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo