Muchos problemas con la beta 7

  • 1
vidalsh
#1 por vidalsh el 03/05/2009
a parte de lo del freeze, estaba avanzando un poco mas creando una version extendida del ultimo tema y ahora no me deja abrir el proyecto, reaper hace un crash que ademas me deja mis drivers de audio inutilizados hasta que no reinicio el sistema y si intento abrir el proyecto de nuevo lo mismo...mi tarjeta es una edirol ua-4fx...

voy a probar a reinstalar reaper de nuevo a ver si salvo el proyecto, porque no se como abrirlo...
Subir
pylorca
#2 por pylorca el 03/05/2009
angies spiral escribió:
a parte de lo del freeze, estaba avanzando un poco mas creando una version extendida del ultimo tema y ahora no me deja abrir el proyecto, reaper hace un crash que ademas me deja mis drivers de audio inutilizados hasta que no reinicio el sistema y si intento abrir el proyecto de nuevo lo mismo...mi tarjeta es una edirol ua-4fx...

voy a probar a reinstalar reaper de nuevo a ver si salvo el proyecto, porque no se como abrirlo...


me pasa exactamente igual, yo tengo una sblive value!

Para recuperar el proyecto tenes que cambiar el driver de audio desde las preferencias (ctrl+P), verás que anda bien, luego volves a seleccionar los drivers de asio (en mi caso) y no perdes el proyecto,
Subir
vidalsh
#3 por vidalsh el 03/05/2009
asi he hecho para recuperarlo, debe de ser un problema con el omnisphere, puesto que cuando hace el crash al abrir el proyecto se joden los drivers y aunque vuelvas a entrar no estan disponibles las entradas y salidas...

lo que he hecho es abrirlo sin los drivers asio y quitar los ultimos retoques que habia dado con el omnisphere y grabarlo como un proyecto nuevo y por lo menos asi lo abre...

la version oficial 2.58 tambien hace lo mismo, crash total y los drivers a tomar viento...

menos mal que he podido recuperar algo, tiene mucho curro...
Subir
vidalsh
#4 por vidalsh el 03/05/2009
de momento he conseguido dejarlo como estaba antes de los cambios con el omnisphere...aunque si que noto que tarda mucho en cargar y algunos problemas con el readelay...
Subir
pylorca
#5 por pylorca el 03/05/2009
si a mi a veces tarda un par de minutos en abrir algunos proyectos, pero otras veces carga rapido el mismo proyecto.
Subir
JOE SA SA
#6 por JOE SA SA el 03/05/2009
Practicamente estoy desmantelando la bbc 7 de Reaper y en lenguaje cristiano, deja enganchado un crash con respaldo y FXs de spread time log, bueno, suena a terminologia no digerible. Como sea, el examinarlos por dentro, creo que la mas estable de todas sigue siendo aun V3 b2. Si desean usarla en tanto se corrige varios bugs, como sugerencia, pues en terminos reales aun no hace mucha difencia entre b2 y esta ultima, no creo que estemos ya exprimiendo al 80% toda esa capacidad de Reaper. Ademas, veo que varios de ustedes les sobra bastantes opciones en Reaper y sus creatividades son la genialidad que los mantiene unidos, y eso lo encuentro algo inususal en la mayoria de foros en la red, curioso, pero... me asombra como se conviven entre ustedes. Es bueno, lo se porque veo otros foros y no hay lo que veo aqui.
SALUDOS AL MUNDO.
Subir
pylorca
#7 por pylorca el 03/05/2009
JOE SA SA, si, a mi la beta 3 me andaba de lujo, a partir de la beta 4 empezaron los problemillas,

Vos estas usando un debugger? cual? porque para windows no conozco ninguno, o contame como estas haciendo para reportar fallos, como para ayudar a que los arreglen

Saludos
Subir
vidalsh
#8 por vidalsh el 03/05/2009
creo que el problema lo voy acotando y va a ser cuestion de ram...

y eso que voy montado en un flamante i7 con 6Gb de ram...

pero el mismo proyecto se carga tanto las betas como la oficial 2.58 y sin embargo va bien de momento en la x64 usado el bridge...

ya habia dos instancias de omnisphere en el tema, pero he añadido 4 instancias mas, y hasta la tercer mas las betas y la oficial me las aguantan, en cuanto meto otra instancia mas crash total...

mañana investigare un poco mas el asunto que ya es muy tarde...
Subir
vidalsh
#9 por vidalsh el 03/05/2009
pues va a ser eso...

he recuperado el proyecto usando otros drivers waves de microsoft en lugar de los asio que hacian que se jodiera el asunto...

he quitado las 4 instancias de omnisphere y vuelto a poner los asio...he ido añadiendo una tras otra el omnisphere...

hasta la tercera todo correcto, la cuarta ya no deja abrir el proyecto...

he freezeado 2 de ellas y ya va bien...

en reaper x64 sin embargo va bien desde el principio...

me cachis en los mengues que necesito reaper x64 y todavia no esta muy pulido jejeje

eso si, en la version de reaper x64 las mezclas no me suenan iguales...aunque abra el mismo proyecto grabado con reaper x86 en reaper x64 la mezcla me suena diferente y los diferentes elementos no se corresponden con la mezcla original...hay que retocar cosas...
Subir
vidalsh
#10 por vidalsh el 03/05/2009
eso si, a veces al cerrar reaper se cierra y luego da un error de programa que me vuelve a joder los drivers de audio...

ahora que lo estoy exprimiendo creo que no gestiona del todo bien la ram del sistema...

tendrian que limarlo un poco mas para que no use tantos recursos si liberarlos cuando no se necesitan...

e integrarlo mas en vista o el futuro windows 7...

tanto vista como windows 7 liberan memoria ram cuando se necesita, pero con reaper no se libera y se produce un crash general
Subir
vidalsh
#11 por vidalsh el 03/05/2009
bueno, pues parece que he recuperado el proyecto, curioso que en reaper x64 se abre perfectamente pero para abrirlo con reaper x86 he tenido que hacer freeze a un par de pistas del omnisphere y remove el vst para poder usarlo sin que haya crash total...

acabo de renderizar el proyecto total a mp3 y me pasa una cosa curiosa...

cuando voy a escucharlo en el wmp la barra de tiempo se acaba justo cuando estaba terminado antes, despues he añadido una parte nueva, que suena despues de que la barra de tiempo de wmp haya llegado a su final...
:?:
Subir
Mercado_Negro
#12 por Mercado_Negro el 03/05/2009
angies al parecer Omnisphere tiene problemas con varios secuenciadores o al menos eso es lo que he leído en la red. No es nada raro que con la versión x64 de reaper el proyecto te camine de maravillas ya que si no me equivoco este VSTi's está muy bien codificado para tal resolución. El Omnisphere es una bestia de unos 6 u ocho DVD's, no recuerdo bien pero la solución a esto temo que va a tardar porque Justin o schwa tendrían que pedirlo a Spectrasonics. Yo que tu acudiría también a la gente de Spectrasonics y les comentara del caso, creo que es más probable que ellos lo solucionen por su lado (digo, por la cantidad de DVD's y lo latoso que debe ser para los desarrolladores de Reaper descargarlo de un enlace que ellos les provean o que esperen a que se lo envíen). Por ahora trata de conversar también con ellos (Spectrasonics) que yo el lunes hablo con schwa para ver si hay alguna de posibilidad de contactar con los fabricantes. Tu problema es interesante porque, con el favor de Dios, en unos meses me compro al fin mi Quad y pienso instalar Windows 7 x64 para utlizar 4 GB's de RAM, asì que cualquier cosa que se vaya reparando en Reaper para su mejor funcionamiento en Windows 7 cae de maravillas.
Subir
vidalsh
#13 por vidalsh el 03/05/2009
pues he probado windows 7 y es una autentica maravilla...estoy deseando que salga la version final...funciona muy pero que muy bien y estable...

eso si, mirate lo de ese quad, que tienes un i7 por poco mas...las ddr3 han bajado mucho y la diferencia es simplemente brutal...

yo me hice con una asus p6t, un i7 920 y 6gb de adata vitesta a 1333 y de momento sobrado, salvo por estas pequeñas cositas con reaper ahora...

pero si tienes presupuesto, desde luego tira para un i7 de cabeza y deja los quad que los i5 estan a la vuelta de la esquina, pero no van a llegar a los i7 pues van a ser una version reducida...
Subir
Mercado_Negro
#14 por Mercado_Negro el 03/05/2009
Buen consejo angies :) yo estoy que mato por un i7 pero el presupuesto no me da realmente en estos momentos, espero que para dentro de un par de meses la cosa esté mejor y pueda comprarlo (aqui en mi pais un i7 920 vale unos $900!!!!) Lastima que el cambio de moneda sea tan brutal :(
Subir
vidalsh
#15 por vidalsh el 03/05/2009
Mercado_Negro escribió:
Buen consejo angies :) yo estoy que mato por un i7 pero el presupuesto no me da realmente en estos momentos, espero que para dentro de un par de meses la cosa esté mejor y pueda comprarlo (aqui en mi pais un i7 920 vale unos $900!!!!) Lastima que el cambio de moneda sea tan brutal :(


mirate esta pagina, ahi lo pille yo...

http://www.pccomponentes.com/

no se como estaran las transacciones internacionales...pero aqui es de lo mas barato...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo