Muse 2.0

--6355--
#1 por --6355-- el 02/07/2012
Publicada la versión 2.0 de este secuenciador audio-midi.

http://muse-sequencer.org/index.php/News
Subir
1
baltardesign
#2 por baltardesign el 03/07/2012
fetén! más ahora que me estoy enganchando a él :D
Subir
andriu
#3 por andriu el 17/07/2012
Que buena noticia!! Ya lo probaré, que pena estar desconectado de todo esto :(

Saludos
Subir
Tecladista
#4 por Tecladista el 06/08/2012
me gustaría instalarlo.. pero no se na de compilar ni instalar que no sea con el Synaptic o el centro de software :machaca:
Subir
baltardesign
#5 por baltardesign el 06/08/2012
Hay repositorios y PPAs por ahí con Muse 2.0, para los que no os atreváis a compilarlo ;)

http://www.linuxmusicians.com/viewtopic.php?f=1&t=7609

Alguien escribió:
kxstudio-team is doing an amazing work compiling lots of bleeding edge programs, muse2 between them. So, you can just add kxstudio-team PPA to your software sources(*) and install it.

(*) (Software center, Edit, Software sources, other software, add this line: ppa:kxstudio-team/ppa, wait a bit so the software sources are updated)

EDIT: I can't see it in the software center, but once the PPA is added (and enabled), you can close the Software Center and use synaptic. Or just do in a terminal:

sudo apt-get update && sudo apt-get install muse2

If you still want to compile, in general, to compile a program B which depends on package A you need to install the development library package of A. Tipycally, but with more than a few exceptions, is called libA-dev.

There is a trick to install all the needed development libraries of the dependencies of package B:

sudo apt-get build-dep B

So, you could do:

sudo apt-get build-dep muse

However, as the muse version you want to compile is newer than that found in the official repos, it might depend on additional libraries. So, this might not be enough. In this case, look at the messages, search and install the rest of the needed dev packages.


En resumen:

1. Añade el repositorio.

Alguien escribió:
$ sudo add-apt-repository ppa:kxstudio-team/ppa


2. Actualiza la lista de paquetes (recargar en synaptic o el siguiente comando) e instala el programa (incluído en el mismo comando de terminal).

Alguien escribió:
$ sudo apt-get update && sudo apt-get install muse2


El final del texto que he citado es para instalar una librería que haría falta si quisieras compilarlo, pero lo anterior te tiene que llegar. Los repositorios de KxStudio molan mil, tienen a mano casi todas las moderneces del audio Linux.
Subir
Tecladista
#6 por Tecladista el 06/08/2012
#5 que buena noticia, muchas gracias. Probaré ahora mismo. :mrgreen: luego comento que tal con el programa. gracias!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo