Necesito ayuda digi 002 rack

XAI
#1 por XAI el 30/12/2003
He comprado una digi 002 rack, y un pc. Este pc, creo, que cumple las condiciones de digi 002 rack y protools.

pc: pentium IV 3.06, 1 GB de ram, placa base asus p4p800, que no tiene firewire pero he instalado una pci 1394 firewire card "mercury", dos discos duros, win xp con sp1. Tambien he deshabilitado la tarjeta de audio y la tarjeta de red de la bios. no raid no hyperthreating

Sin embargo no puedo ejecutar protools y creo que es por la comunicacion entre el ordenador y la digi. Dae error 115, a veces dice protools no puede encontrar digi rack hardware. y el led de 1394 de la digi a veces no se enciende, a veces parpadea y una sola vez se quedo encendida por 1 minuto y entonces si pùde entrar en protools.

Que pasa? que tengo que hacer para que de una vez por todas funcione bien?

Necesito ayuda. Gracia. Ramón.
Subir
Kraken1
#2 por Kraken1 el 30/12/2003
Salud!

Mira en la página de Digidesign, que creo que la DIGI da problemas con algunos chips de las tarjetas FW.
Subir
gifny
#3 por gifny el 13/01/2004
Y si te sigue dando problemas... por un módico precio, yo te la compro!!! jejeje ;)

No se a que puede ser debido. Pero si es cierto que con algunas tarjetas fw da problemas.

Un abrazo a tod@s:

Pika
Subir
gifny
#4 por gifny el 13/01/2004
Espero que esto te sirva de algo... lo acabo de encontrar en un distribuidor oficial de Avid/Protools aqui en España:

---------------articulo copiado-------------------

Digi 002 y Digi 002 Rack, problemas con el "Firmware"

Digidesign ha descubierto recientemente un problema con drivers Firewire de terceras partes, que intentan actualizar el firmware de unidades 002 y 002 Rack, y ocasionan problemas de comunicación.
Digidesign supone que esto puede ser la causa de algunos de los repetidos fallos que a veces se habían asociado a una distribución eléctrica defectuosa.

Digidesign está trabajando para cambiar el firmware y evitar este problema. Como solución momentánea hasta la realización del nuevo firmware, Se recomienda conectar las unidades una vez el sistema operativo ya ha sido iniciado.

-------------------- ----------------- ------------------

Pues lo dicho... espero que te solucione algo.

Un abrazo:

Pika
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo