Necesito ayuda de un especialista con el metrono pli. (exped

Tollelle
#1 por Tollelle el 13/11/2002
Bueno pos tengo un problemon con el metrono un tanto raro, bueno mas bien rarisimo. CUando pongo el metronomo a funcionar se oyen 2 metronomos a la vez uno que es el midi normal de siempre cliqueo cutre y otro que sale del audio, bien hasta ahi todo mas o menos, pero el caso es qeu desde el meclador de mi tarjeta (ISIS) muteo todas las salidas, entradas y monitores, spdif, vamos lo muteo todo pero el sonidito del metronomo en audio (un G#0 en Percusion MAPEADA del midi) sigue sonando a sus anchas y se ve como en la salida de 1-2 (la normal) del mezclador del logic hay señal dando la tabarra al ritmo.
EL problema es que ese ritmo en audio que se acopla al midi se desfasa, vamos que no es estable y va a destiempo , a veces se traba, se retrasa, vamos que no sigue el tiempo como el metronomo midi exactamente y me saca de quisio.
ALguien sabe por que pasa eso o tengo que llamar a MALder y SCALY. (he reinstlao mil veces el Logic y el SO y ahi sigue y antes no lo hacia) .
GRacias de antemano y un saludo.
Subir
Tollelle
#2 por Tollelle el 13/11/2002
Otra cosa si en la claqueta midi desactivo los golpes de compas, tiempo y division desaparece la cosa, evidentemente parece un envio del midi al audio peorque cuando desactivo esas casillas los leds del master no rulan
(FUerte cosas me pasan)
Subir
mwhmwh
#3 por mwhmwh el 13/11/2002
Alguien escribió:
Quote:
El 13-11-2002, a las 04:15, Tollelle escribió:
Otra cosa si en la claqueta midi desactivo los golpes de compas, tiempo y division desaparece la cosa, evidentemente parece un envio del midi al audio peorque cuando desactivo esas casillas los leds del master no rulan
(FUerte cosas me pasan)

en el mixer de los audio instruments al final, final, final, hay una cosa que pone algo así como knopfeiss (o no sé coño como)

Es como un audio instrument, y su funcion és de..........metronomo! desactivalo
Subir
mwhmwh
#4 por mwhmwh el 13/11/2002
ahora.....és muy raro que te se desfase.......en principio el metronomo del audio és más fiable, el timing del logic .......què dire de él.
Subir
Tollelle
#5 por Tollelle el 13/11/2002
mmmm perdona pero ¿donde dices que estaba ? es que no lo veo
gracias
Subir
Tollelle
#6 por Tollelle el 13/11/2002
jue ni q poco complicao jejeje lo encontre se llamaba KLOPF GEIST y esta en el AUDIO INSTRUMENT 64
yeah toma ya bueno muchas gracias mwhmwh
Subir
Tollelle
#7 por Tollelle el 13/11/2002
Bueno y apuestos como hago para que no me aparezca ahi por defecto? jeje
Subir
mwhmwh
#8 por mwhmwh el 13/11/2002
Alguien escribió:
Quote:
El 13-11-2002, a las 06:12, Tollelle escribió:
Bueno y apuestos como hago para que no me aparezca ahi por defecto? jeje

defecto viene de defecar?¿?¿

buenu te haces una configuración y le pones, yo por ejempo tengo initmwh te la pones en el escritorio y le das ahí para iniciar logic.....
Subir
Tollelle
#9 por Tollelle el 13/11/2002
yo lo tengo guardap en el autoload y lo guardo sin el instrumento virtual ese pero siempre lo carga
Subir
leogra1
#10 por leogra1 el 23/12/2002
para quitarlo para siempre lo que tienes que hacer es lo siguiente:

en el transporte de LOGIC pinchas un rato en el boton de metronomo, enseguida te saldra un desplegable elijes el de configurar metrono y en la pantalla que te sale desactivas la casilla Knoifps o lo que sea.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo