Steinberg UR22 MKII - Cubase

Jose Juan CLown Rock
#1 por Jose Juan CLown Rock el 12/10/2021
Hola.
Veréis, me pillé la steinberg UR22 mkII y como Daw trabajo con el CUBASE 9'5 artist
Es caso es el siguiente:
He estado funcionando muy bien con una LINE 6 antigua pero me comenzaron a fallar los conectores RCA y decidí comprarme la ur22mkII.
Instalé los drivers tal como decía el manual, me registre en steinberg, en fin todo bien.
Pero añado una pista para grabar lo que sea y cuando añado otra pista para grabar otro elemento, la pista anteriormente grabada, se me cuela en la nueva pista es decir que la señal de salida vuelve a entrar y no entiendo porqué, ni cómo solucionarlo. 😅
He mirado que la configuración de estudio este correctas... Creo que lo están
He probado también a cambiar el puerto USB a donde la conecto en el pc y tampoco... Es posible que tenga un defecto la tarjeta??
No sé si me he explicado con suficiente claridad.
Gracias 🤟
Subir
OFERTASVer todas
Dogbert
#2 por Dogbert el 12/10/2021
En las opciones de configuración de la UR22 hay una opción llamada Loopback. Debes desactivarla.
Subir
Jose Juan CLown Rock
#3 por Jose Juan CLown Rock el 12/10/2021
Ah ok.... 😅😅
Y las opciones de configuración de la tarjeta, llegó a ellas a través del Daw (CUBASE) o tengo que salirme del Daw?
Subir
Dogbert
#4 por Dogbert el 12/10/2021
Es el panel de configuración de la UR22, se puede llegar desde Cubase o también desde fuera del DAW.
Subir
Jose Juan CLown Rock
#5 por Jose Juan CLown Rock el 12/10/2021
Ok...
Y me podrías decir a través del Daw, donde tendría que meterme y fuera del Daw, donde tendría que meterme?
Si no es mucha molestia claro.
ya te estoy enormemente agradecido por alumbrarme el camino con esta opción que desconocía completamente.
Subir
Khellus
#6 por Khellus el 12/10/2021
Dentro de Cubase vas a configuración de estudio, vas al driver de tu tarjeta, pulsas sobre el botón del panel de control y ahí te aparecen las opciones. Desmarcas las casilla que te ha indicado Dogbert.
Subir
Jose Juan CLown Rock
#7 por Jose Juan CLown Rock el 12/10/2021
Muchísimas gracias a los dos por ayudarme
Subir
Khellus
#8 por Khellus el 12/10/2021
Te paso foto con las opciones rodeadas con un círculo rojo.
Archivos adjuntos ( para descargar)
daw.jpg
Subir
Jose Juan CLown Rock
#9 por Jose Juan CLown Rock el 29/11/2021
Hola perdona que te moleste con mis dudas de principiante pero me gustaría saber si me puedes arrojar un poco de luz.
Verás, conseguí que mi tarjeta de sonido este por fin "configurada correctamente" ahora me ocurre otra cosilla
Cuando voy a grabar una guitarra en estéreo, debería salirme en la pista que grabo dos ondas de sonido, pero lo que ocurre es que de las dos ondas de sonido de la pista, una si que Refleja lo grabado pero la otra aparece como una línea. Si cambio el Jack a la otra entrada se invierten, pero el caso es que la pista estéreo solo refleja uno de los lados. El otro aparece como una línea y no refleja lo grabado.
No sé si he explicado correctamente lo que quiero decir.
No tengo muy claro que tengo que hacer porque en configuración de estudio, creo que todo está correcto. Con mi anterior tarjeta de sonido esto al parecer estaría configurado por defecto y nunca tuve este problema. Si abría una pista en mono salía solo una línea que reflejaba lo grabado y si abría una estéreo, eran dos las líneas que reflejaban lo grabado.
Que crees que debería hacer?
Por cierto, tengo CUBASE
Subir
Dogbert
#10 por Dogbert el 29/11/2021
#9

Grabar en una pista mono es lo correcto.
Subir
Jose Juan CLown Rock
#11 por Jose Juan CLown Rock el 29/11/2021
Ah sí!?
Y entonces, cuando se graba en una pista estéreo????
🤷
Subir
Dogbert
#12 por Dogbert el 29/11/2021
#11
Cuando la señal de origen es estéreo, por ejemplo un teclado, o un coro grabado con al menos dos micrófonos.
Subir
Jose Juan CLown Rock
#13 por Jose Juan CLown Rock el 29/11/2021
Aaaaaah
Pues muchas gracias por tu aclaración!!!
Pensaba que tenía algo que configurar en la tarjeta o el DAW.
Y claro, como la otra tarjeta que tenía hacia que entrara la señal por la izquierda y la derecha cuando abría una pista estéreo y está UR22MKII no lo hace...
En fin muchas gracias de nuevo.
Que tengas una bonita noche
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo