No deja de petardear

angelov
#1 por angelov el 12/06/2007
Tengo un par de micros Behringer, mesa alesis multimix 8 usb, pentium 4 intel core duo, RAM 1024 DD2R a 1066 Mhz, y Tarjeta pci realtek ac97.

Utilizo el Driver de la alesis para grabar, y la Realtek para salida de sonido.
Bien, cuando grabo con cubase, no problem todo funciona bien... pero cuando edito o trabajo sobre la grabación a los 6 - 7 minutos empieza a hacer t..t... trrr.... vamos, como que se satura. Y hasta que no voy a Configuración de Dispositivos y Reinicio el dispositivo de sonido, no dejo de pertadear.

He subido el buffer de 2048 a 5000, apenas he notado que ha mejorado un poco... he bajado el último driver de la Realtek y lo he instalado... pero nada, sigue igual.

¿Qué puedo hacer para solucionarlo?
¿Quizás poner más RAM en el PC?

Mil gracias por adelantado.
Subir
Florito
#2 por Florito el 12/06/2007
Estás usando el driver de la realtek para la salida, y esta tarjeta no tiene ni ASIO ni nada. Usa como out la Alesis, incluso selecciona como driver único algo como "ASIO alesis" o algo así.

Lo raro es que te funcione bien 6 minutos :shock:
Subir
angelov
#3 por angelov el 12/06/2007
Gracias Florito,
de hecho es algo que he probado. He seleccionado como salida el USB Audio Codec de la Alesis, he conectado los monitores de campo a la alesis por medio de jacks primero, y por la salida de los cascos despues, pero inevitablemente el sonido es más bajo, y además hay un pitido ensordecedor detrás de la música que supongo que lo produce la mesa... pero no entiendo por qué ??

La otra opción según me comentas sería cambiar la Realtek por una tarjeta pci con drivers asio.... es así? Qué opción sería la interesante?
Subir
angelov
#4 por angelov el 12/06/2007
y.... se puede instalar lo de asio4all??
Subir
angelov
#5 por angelov el 13/06/2007
He apostado por Utilizar el interfaz USB asio de la mesa para grabar y para reproducir. Creo que es lo más sensato.
Sólo que a ver si alguno me podéis sacar de dudas de por qué a la hora de reproducir cuando uso por ejemplo el reproductor de windows media con el driver de la mesa alesio suena todo perfecto... pero en cuanto pongo en marcha el programa Nuendo inmediatamente empieza un pitido y el volumen desciende de manera considerable. En cuanto apago Nuendo todo vuelve a la normalidad. Da igual si conecto los monitores o los cascos.... da igual si las conexiones las hago con Jacks o con RCA... con el nuendo pita y baja el volumen....

Please... help.... :?
Subir
mvina
#6 por mvina el 13/06/2007
Tal vez tienes algún bucle que realimenta el nuendo. Si tienes activada la monitorización directa (el altavocito que aparece en las pistas del mezclador del nuendo) el sonido que sale, vuelve a entrar. No recuerdo la alesis de memoria, pero tiene que tener algún botón del tipo "2tk to mix" o algo así. Revisa el manual de la alesis a ver si hay algo mal puesto en la mesa.

Lo lógico sería poder grabar y escuchar con la multimix.
Subir
angelov
#7 por angelov el 14/06/2007
Pues sí, gracias mvina, tiene el botoncito de "2tk to mix". Pero he probado todas las posibilidades, arriba, abajo... pero no estoy seguro que sea de la mesa, creo que es algo en nuendo, porque sólo ocurre cuando activo el programa, antes incluso de abrir cualquier archivo, en cuanto arranca el programa ya está el pitidito de marras... he probado incluso a poner la toma de electricidad de la mesa en otro enchufe de corriente, pero da igual.
Alguna posibilidad más para poder eliminar ese pitido agudo que aumenta según subo el volumen de main mix?
Si consiguiera eliminarlo me ahorraría tener que comprar y el espacio que utiliza otra tarjeta de sonido, ya que la mesa trae un interfaz que excepto el pitido me soluciona la papeleta.... :)
Subir
angelov
#8 por angelov el 14/06/2007
No acabo de solucionarlo...
por si fuera culpa del Nuendo he istalado un Cubase original y me hace el mismo pitido... carajo...
Ya no doy más de sí. Ahora sí que puede ser algo de la mesa.... pero ya no sé qué...
¿podría solucionarlo poniendo una pequeña tarjeta de audio externa, tipo behringer FCA202, para sólo la reproducción del audio??
help please...
Subir
angelov
#9 por angelov el 16/06/2007
Bueno, en cualquier caso gracias a mvina y florito.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo