No se escuchan las partituras de Musescore en Firefox

xixirei
#1 por xixirei el 05/11/2016
Hola:
Tengo instalado en openSuse Tumbleweed musescore 2.0.3. Edito las partituras y las escucho perfectamente con el programa. El problema es al querer escuchar una partitura de musescore de la web, por ejemplo de musescore.com, con Mozilla-Firefox. Se visualiza perfectamente, pero no suena, no avanza y hay una línea azul que va de izquierda a derecha continuamente.
No encuentro la solución.
Perdonad si consideráis que no es este el lugar del foro apropiado para proponer esta pregunta.
Gracias anticipadas
Saludos
Subir
Pablo_F
#2 por Pablo_F el 07/11/2016
¿Puede ser que tu conexión a internet sea lenta?

¿Has probado con otro navegador, por si acaso?
Subir
xixirei
#3 por xixirei el 07/11/2016
#2
Gracias Pablo.
No es que mi conexión sea muy lenta, pero visto lo que hay por ahí si lo es (3MB) y ya he probado con konqueror (está muy desactualizado y ni se visualiza la partitura) y con Chromium (pasa lo mismo que con Firefox). He probado con Firefox en un imac de 2010 y funciona perfectamente; no es de la velocidad de conexión.
Un saludo
Subir
Pablo_F
#4 por Pablo_F el 07/11/2016
¿Quizás tienes algún complemento en firefox (y en chromium) que está bloqueando el reproductor de musescore.com? He leido un caso así:
https://musescore.org/en/node/64671
Subir
Erbmonut
#5 por Erbmonut el 22/02/2017
#1
Tu pregunta es de hace varios meses, pero como no has marcado el hilo como resuelto no sé si sigues con el problema. Mi sugerencia va por donde indica Pablo_F: ¿No tendrás algún complemento que esté bloqueando el asunto? Especial atención a los bloqueadores de Javascript como Noscript.
De todas formas te recomendaría que crees un perfil nuevo en Firefox para probar; un perfil limpio sin ningún complemento ni ninguna configuración que no sea la por defecto. En Linux, y creo que en Mac también, desde el intérprete de órdenes que tenga cada usuario o desde el lanzador de escritorio, "firefox -P" abriría un cuadro de diálogo que permite crear perfiles. En Windows debe de ser algo parecido, pero no puedo asegurarlo.
Subir
Rayos-y-Truenos
#6 por Rayos-y-Truenos el 05/08/2017
bueno, como el hilo sigue abierto, y no parece solucionado, yo igual doy otra opción, que va encaminada a lo de que ya dos personas han dicho sobre algo bloqueando , pero en mi visión, igual fíjate simplemente si tu firefox está configurado para leer archivos midi, y con cuál programa, ya sé que es una estupidez, pero prueba, porque igual descubres que no te lo lee...

Otra opción es que igual te hace falta un driver del tipo asio (como los que hacen para windows, por ejemplo el loopbe1), porque igual lo que pasa es que tu pc linux no te deja compartir el hardwware: o dejas que tu sistema operativo use por defecto el player, o lo hace el firefox, con lo cual puede haber un problema de quiién controla a quién, y entre lucha de egos de sofware, al final tu te quedas sin escuchar nada...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo