X
¿Estás siguiendo nuestro Especial Black Friday?

No sé que hardware comprarme?????

Soy_JUSEPE
#1 por Soy_JUSEPE el 25/02/2002
Actualmente tengo una ISIS (NO he tenido NINGUN problema , excepto que tiene demasiada latencia) y estoy dudando entre tarjetas PCI (Echo MIA , M-Audio Delta 44 o EgoSys Waveterminal 2496) o interface USB Roland UA-5 o incluso el UA-3. Mi PC es un PIV 1,4 Ghz, 256 MB RIMM y HD 30 Gb 7200 rpm .... Se que hay gente reacia al USB pero es para hacer trabajitos en casa nada mas. Si alguien tiene un interface USB me gustaria se pusiera en contacto BRIKE@mail.ono.es
Subir
Hispasonic
#2 por Hispasonic el 25/02/2002
Si tu estudio está basado en un PC de sobremesa, usa un sistema PCI, es más fiable. Si es para hacer trabajitos en casa, el USB no añade ninguna ventaja sobre las tarjetas PCI, no se de donde sacas la relación. Los USB están mas orientados a ordenadores portátiles.



Xabi
Subir
Soy_JUSEPE
#3 por Soy_JUSEPE el 26/02/2002
Pensé que al ser un producto más moderno estaría mejorado encuanto a prestaciones. Pero si trata de eso mejor me decantaré por una tarjeta PCI. Supongo que la ECHO MIA. Muchas gracias...



De todos modos he de añadir que hace un tiempo probé la TASCAM 428 ( Esa mesita azul por USB) y tenia unas prestaciones increibles creo recordar que con 256 MB podia gestionar 34 pistas audio. Por eso me gustaría obtener la maxima información rexpecto a estos roductos antes de decidirme. Gracias de nuevo.



[ Este mensaje fue editado por: Soy_JUSEPE _FIL 2002-02-26 05:31 ]
Subir
ReuWeN
#4 por ReuWeN el 26/02/2002
Bueno... Yo tengo un modem ADSL USB y es pésimo, de los recursos que chupa. Supongo que es cuestión de drivers, que no gestionan bien los recursos del sistema.



No creo que todos los dispositivos USB sean así, pero la verdad, esto ha generado mis dudas respecto al USB. Prefiero pinchar una tarjeta PCI, clavarle el tornillo, encender el ordenador, e instalar los drivers.



Por cierto... ¿Una ISIS en un Pentium 4 sin problemas? ¿Cómo la has conseguido instalar? ¿Lo haces sin borrar la linea "C:maestro.com" del Autoexec antes de reiniciar cuando la instalas?
Subir
Soy_JUSEPE
#5 por Soy_JUSEPE el 27/02/2002
Ningún problema, simplemente instalo primero los drivers anteriores pero no el software y luego los actualizo e instalo el software. El unico problema que me da en algunas ocasiones al reinstalar todo, son unos drivers de Win Me que los quito en el modo a prueba de fallos.

La verdad es que me gustaría saber que son exactamente, porque yo los quito siempre... ¿No la estaré jodiendo? Bueno la verdad es que va muy bien. :)

La unica pega que le ví fue buscar el modulo EDO apropiado,



Gracias.

[ Este mensaje fue editado por: Soy_JUSEPE _FIL 2002-02-26 19:00 ]
Subir
ReuWeN
#6 por ReuWeN el 28/02/2002
Eso mismo hago yo, y nada. Si al instalar por primera vez, en limpio, los drivers del CD de la tarjeta, si no borro la linea "C:maestro.com" del Autoexec antes de reinicar, la hemos cagao.



Anoto que esto me pasa en equipos actuales. En mi viejo AMD K6 II 500 Mhz la instalo como quiero, y no me da ningún tipo de problemas.



¿Qué placa base usas? Marca, chipset, modelo, versión de BIOS...



Gracias.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo