No hardware found or already in use - Fast track pro

adriel
#1 por adriel el 15/11/2016
buenas, desesperadamente posteo mi problema, vi algunos post sobre esto, pero no logre resolverlo, mi problema es basicamente este, cuando selecciono los driver de mi interfaz en cubase, zas ese error ''no hardware found or already in use'', ya probé reinstalando todo borrando intalando denuevo, desistalando cubase, probe tmb deteniendo el proceso de servicio de fast track, desactivando los controladores nativos de la pc. nose, ya estoy quemadisimo si alguien sabe algo se lo agradeceria, tengo windows 10. todo me funcionaba de 10, hace unos dias formatee la pc, le puse el mismo SO y este error me esta volviendo loco, desde ya muchas gracias

captura

https://s21.postimg.org/4n657fimf/Sin_t_tulo.jpg

https://postimg.org/image/8wav9llvn/
Subir
--649255--
#2 por --649255-- el 15/11/2016
Según veo esa interfaz tiene sus propios controladores ASIO, así que no hay razón para tener instalado ASIO4all. Puede o no ser la causa de tu problema, pero haz la prueba, desinstala ASIO4all.
Subir
adriel
#3 por adriel el 15/11/2016
lo intente recien, y nada. nose que hacer, voy a cambiar de SO. otra cosa no se me ocurre, gracias
Subir
--38357--
#4 por --38357-- el 15/11/2016
Es un problema de compatibilidad, el año 2016 no es compatibles con las fastrack pro.
Subir
adriel
#5 por adriel el 15/11/2016
mierda, lo temía, bueno entonces voy a tener q poner windows 7, o comprarme otra placa, pero no hay guita, asi que probare con windows 7, gracias.
Subir
adriel
#6 por adriel el 16/11/2016
me pase a windows 7, todo funciono a la perfeccion.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo