No logro tener mi hometheater funcionando en 5.1 con la computadora

Laghi
#1 por Laghi el 20/05/2019
Hola gente de Hispasonic. Ando con el problema de no poder tener funcionando mi sistema 5.1 con la computadora. Tengo un amplificador Onkyo modelo SR606, un LG Smart Tv 42LS5700 y una Macbook. También intenté con una placa de sonido Scarlett 18i20.
Lo conecte de diferentes modos:

1- Desde la mac por HDMI al LG. -Del LG por cable optico al Onkyo (me llegaba sonido pero no en 5.1) (puede que este configurando algo mal desde el amplificador pero no lo se, ni pude)

2- Desde la Mac directo al HDMI del Onkyo (no obtuve sonido)

3- Desde la Mac a la Scarlett por cable óptico al Onkyo. (el sonido no llegaba)

Me aseguré de que la conexión de cada parlante este bien dirigida, al parecer están todos bien.

Por lo general los traseros no responden o imitan los paneos del L y R delanteros.

Esto es para hacer un proyecto de mix con un audiovisual en 5.1. Dejo fotos de como tengo conectado mi Onkyo.

Saludos!
Archivos adjuntos ( para descargar)
WhatsApp Image 2019-05-05 at 13.54.49.jpeg
WhatsApp Image 2019-05-05 at 13.55.17.jpeg
Subir
Su satriánica pagestad
#2 por Su satriánica pagestad el 20/05/2019
Laghi escribió:
un proyecto de mix con un audiovisual en 5.1.


Lo mejor en estos casos es que te empapes de las normas existentes al respecto y uses un programa adecuado (Minetonka, Cubase, Nuendo, ésto sobre todo), Pro Tools, incluso Logic, cualquier secuenciador de audio lleva funcionalidades para el audio multicanal; pero los citados y en ese orden son los más dotados para ello.

En una fase de producción se usan casi siempre conexiones analógicas, el proyecto y su mezcla se coteja con una amplificación y monitorización multicanal que se adapte a la norma.
El Hdmi o el display port déjalos mejor para vídeo sólamente., ya comprobarás después que la codificación de los 6 canales va correctamente por ese único cable.
Subir
Laghi
#3 por Laghi el 21/05/2019
Jugo de Truños escribió:
incluso Logic


Estuve usando ese con mis compañeros pero el subwoofer y los traseros no los detectaba (probando con los paneos del DAW obviamente).
Debe ser para mi algo de la configuración del Onkyo. Me tendré que dar manía con eso. Si alguno esta canchero con su configuración o lo tiene, me vendría bien su ayuda.
Subir
papitu
#4 por papitu el 25/05/2019
Yo dispongo del Onkyo HT-R330, la mayoria funcionan igual.
Si usas la entrada digital óptica o coaxial, el audio entra de dos maneras: en formato PCM o en DTS, Si tienes configurada esta entrada en formato PCM y entras en formato DTS, no se reproducirá audio y viceversa.
Para configurar esta entrada si no esta en forma (AUTO), pulsa el boton DIGITAL INPUT durante 3 segundos y te permite configurar el tipo de formato: AUTO,PCM o DTS
Yo lo pondría en AUTO para que se adapte automáticamente al formato.
Si usas el formato PCM sólo entran 2 canales, L y R
Si usas el formato DTS (dolby) se reproduce en todos los canales, pero el audio de entrada tiene que estar codificado en Dolby.
Si el audio que entras en la entrada óptica no esta codificado en dolby no podrás usarla como 5.1
Mi recomendación es que si quieres trabajar en audio 5.1 uses las entradas independientes traseras analógicas DVD
1- Front L y R,
2-Surr L y R,
3- center y
4- Subwoofer
usando 6 salidas de tu focursite scarlet conectadas a cada una de las entradas del ONKYO, así podrás usar el 5.1
Subir
pedrodeni
#5 por pedrodeni el 25/05/2019
No queda otra que leerse los manuales. Asegúrate que la tele este configurada para que envíe sonido multicanal, no estéreo. La clavija que ha de salir de la tele al ampli ha se ser HDMI arc o la óptica.
Subir
tecladista!
#6 por tecladista! hace 2 semanas
Parecería algo tonto, pero a mi me pasó con una mac mini... en mi caso sí podía trabajar a través de Logic Pro el 5.1, pero al meter un DVD en la compu no funcionaba...

Resulta que la aPP de DVD de OSX no me funcionaba para 5.1, al abrir el DVD en la APP VLC funcionó perfectamente para reproducir DVDs físicos.

por lo demás, todo es tener paciencia y usar la lógica para conectar y configurar

Normalmente el formato es en este orden

L, C, R, Ls, Rs, LFE Digamos este sería el estándar .. (o así lo conozco yo, he hecho muchas mezclas para Fox, Nat Geo, y este es el formato que entrego.)

Yo lo tengo conectado así (por razón de poder intercambiar entre estéreo y 5.1)

L, R, C, Ls, Rs, LFE

Pero todo funciona perfectamente al hacer bounce , exportar y reproducir.

Saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo