No me funcionan los VSTi en Cubase SX :-(

  • 1
Intruder Baneado
#1 por Intruder el 09/06/2003
1. Cargo el VSTi en cuestión (cualquiera, no funciona ninguno).
2. Lo activo.
3. Asigno la entrada MIDI correctamente.
4. Asigno la salida MIDI al VSTi en cuestión.
5. Comprueblo que el MIDI llega, pues lo marca en la pista.
6. El VSTi suena si le doy con el ratón a las teclas del mismo, pero no desde mi teclado (!)

¿Qué puedo estar haciando mal?
Subir
Sacarino2003
#2 por Sacarino2003 el 09/06/2003
¿Te marca señal MIDI en la barra de transporte?
Subir
blueboy2000
#3 por blueboy2000 el 09/06/2003
A ver Intruder, que estás haciendo, hombre? a tus años....?
Estás usando el midi de tu tarjeta o estás usando un interface midi tipo USB o puerto paralelo?
Tienes el teclado en Local Control OFF?
¿Has mirado en configuración de dispositivos que tienes
-Default midi ports: los de tu tarjeta de sonido o interface activados?
-Controlador ASIO: Idem
Tiene que ser una de estas pijadas, ya que puedes oir el VSTi en tu ordenador, pero no lo oyes tocando el teclado.
Ya me dirás
Saludetes
Subir
Intruder Baneado
#4 por Intruder el 09/06/2003
Pues nada, todo parece correcto:

1. El MIDI llega
2. Las entradas MIDI de la tarjeta están activadas

Lo cojonudo es que ahora tampoco suenan cuando les doy con el ratón...
Subir
yidneth
#5 por yidneth el 09/06/2003
a mi me pasó lo mismo
pero no tengo ni idea de como se arregló
al día siguiente funcionaba
pero el primer día le ponía all midi inputs y el out vst correspndiente y no sonaba nada
ni respondía al teclado
sólo si le daba con el ratón en el correspondiente "edit"
pero ya te digo con la misma se arregló solo
y supongo que no lo hizo sólo claro
pero que no tengo ni idea
vamos
Subir
blueboy2000
#6 por blueboy2000 el 09/06/2003
Que tarjeta usas? dame mas datos
Subir
Intruder Baneado
#7 por Intruder el 09/06/2003
TERRATEC EWS88-MT
Con CUBASE VST 5 no tenía ningún problema, pero al actualizar a XP ya no puedo utilizar ese programa........
Subir
PSGirl
#8 por PSGirl el 09/06/2003
Yo diría que sí puedes utilizar Cubase VST 5 en un equipo con XP....
Subir
Jordimatik
#9 por Jordimatik el 09/06/2003
¿Cómo es eso de que no puedes usar Cubase 5 en XP?
Me lo dejaron un fin de semana para probarlo y lo hice en XP sin problemas y con una EWS88MT.
Subir
Intruder Baneado
#10 por Intruder el 09/06/2003
Pues después de actualizar a XP, cuando quise abrir el CUBASE 5 me salió un mensaje de error diciéndome que ese programa no se podía utilizar con ese sistema opertaivo. Utilizo XP PROFESIONAL.
Subir
blueboy2000
#11 por blueboy2000 el 09/06/2003
Yo tengo los dos instalados, VST5 y SX, para probar a ver si podían funcionar a la vez, asi que, ese no es el problema.
Tengo una Terratec DMX, que tiene parecidos drivers, y funcionan bien bajo xp, asi que, veamos....
*al final me tocara ir a ponertelo :mrgreen:
Subir
Intruder Baneado
#12 por Intruder el 09/06/2003
A lo mejor lo único que tengo que hacer es volver a instalar CUBASE 5 y me quito de problemas, aunque es una lástima no poder usar SX........ :-(
Subir
Jordimatik
#13 por Jordimatik el 09/06/2003
Pues deberia funcionarte, yo también tengo XP Profesional.
De todas maneras SX deberia funcionarte también, seguro que es algo mal configurado.
¿Tienes seleccionado el mismo canal Midi en el teclado y en el VST?
Subir
blueboy2000
#14 por blueboy2000 el 09/06/2003
Instalate el Cubase 5, lo pruebas, y luego te instalas el SX. Te aseguro que funciona. Si aun no consigues hacerlo funcionar, me escribes un privado
Subir
PSGirl
#15 por PSGirl el 09/06/2003
Pues sí que debería poderse usar. Yo misma lo he usado en Windows XP antes de pasarme al Cubase SX. En todo caso, podrías probar a utilizar las propiedades de compatibilidad con otros sistemas operativos: busca donde tienes instalado el programa, vas al incono de cubase.exe, click con el botón derecho del ratón...y por ahí está lo de habilitar la compatibilidad del programa como si estuvieras en windows 98, 2000...... me explico fatal, ¿verdad?
Busca eso, a ver si lo arreglas.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo