No me funcionan los woofer, solo se oye el tweeter

#1 por diegopicco el 27/10/2008
Como estan?? ya plantee esta duda en otro hilo, pero nadie me responde, necesito saber por q en mi columna no se oyen los woofer, solo el tweeter reproduce sonidos.
es un par de columnas (2), q se alimentan con un sistema amplificado AMPEG de 6 canales, especificamente
son unas ampeg sr-6, el tema es q tiene 4 woofers de 12" por columna y un tweeter, lo q no se es por q el tweeter si funciona mientras q los woofer no.
si alguien tiene una ayuda,
por lo q pude ver
esta conectados en serie los woofer, y el tweeter en otra via, el tweeter tiene su filtro, pero mlos woofer no, puede ser eso?
Gracias y espero q puedan ayudarme, lo antes posible, por q necesito el equipo para ensayar.

por si sirve de algo,

potencia, 120 watts rms
8 ohms por parlante de 12 "

Gracias
diego
Subir
#2 por elpatxi_bcn el 28/10/2008
Hoooolaquetal!!!

Bueno, si como dices los woofer están en serie :shock: , cosa bastante extraña, puede ocurrir que si uno de ellos se estropea, lógicamente dejan de sonar los cuatro.

No habrás querido decir en paralelo, verdad?

Por otra parte, probar un altavoz por separado es tán fácil como coger una pila de 1,5 v, mejor si es nueva y conectarla POR UN MOMENTO al altavoz. Si al tocar la pila el altavoz suena con un "Pac", está bien. ( Tb sirve para asegurarse de la polaridad del altavoz, ya que al poner el + de la pila con el + del altavoz éste se moverá SIEMPRE hacia fuera.)

Lo que no acabo de entender es por qué usas un sistema de 6 canales para estas columnas, y menos si como dices los woofer están todos en serie. Por otra parte es "normal" que el woofer no lleve nada de filtro :roll: pero a veces llevan algún tipo de protección con fusibles o algo así. ¿ Quieres decir que de la entrada de la caja van los cables directos a los woofer y además todos en serie? Es que me extraña que haya cuatro altavoces de 8 ohm cada uno en serie = 32 ohms?????

Quizá si pones algunas fotos....

Saludos
Subir
#3 por elpatxi_bcn el 28/10/2008
Hooolaquetal!!!

Buscando sólo un poco por internet ha encontrado esto:

[attachment=0:e87aa]Ampeg_SB48.pdf[/attachment:e87aa]

Creo que son las cajas que van con el ampeg, por lo que he leido.

Checa las bobinas que hay antes de los woofwer, que como puedes ver están en serie-paralelo, así que lo que el ampli "ve" es un sólo altavoz de 8 ohm.

Saludos!
Archivos adjuntos:
Subir
#4 por diegopicco el 28/10/2008
perdoooon, creo q me equivoque, la columna dice 16 ohm pero tiene 4 woofer en serie
o sea cada uno deberia tener 4ohm?

la cuestion es q los seis canales son canales de entrada, para conectar instrumentos, detras tiene una salida estereo, q va una a cada columna.

el asunto es q puede ser q algun woofer no anda
pero me parece raro q sea en las dos columnas a la vez...

que quiere decir serie-paralelo?

cada vez entiendo menos,

jaja

gracias por los datos y ya me leo el pdf ese y les cuento,

un abrazo

diego
Subir
#5 por diegopicco el 28/10/2008
creo q tienes razon....
ese circuito es el correcto,
y una de las columnas esta mal montada, esta toda en serie, creo q no te nia demasiada idea el dueño anterior,
ahora bien, tampoco tiene los capacitores ni las resistencias, son necesarias???
yo las he visto funcionar asi, les hace daño?
gracias desde ya, ha sido enorme tu ayuda.
gracias
diego
Subir
#6 por elpatxi_bcn el 28/10/2008
Hooolaquetal!!!

Fíjate bien, ya que no son resistencias, sino bobinas(pueden tener forma de transformadores), y no, no creo que sea bueno que trabaje sin ellas.

Yo desharía lo que está mal y volvería a cablear por completo la caja, de esa manera, aunque te cueste más, siempre te aseguras un buen resultado, ya que todo estaría como se diseñó.

Me alegro de haberte sido útil, saludos.
Subir
#7 por diegopicco el 28/10/2008
GRACIAS

DIEGO.
Subir
#8 por diegopicco el 29/10/2008
amigo elpatxi, el unico q me contesta, jaja
como deberia pedir esas bobinas y capacitores (¿son capacitores no?)
en una casa de electronica, ese codigo es un codigo interno de ampeg??
o es un codigo generico de bobinas? por q no encuentro nada en la web o no se como buscarlo... perdon por molestar...
Diego
Subir
#9 por diegopicco el 30/10/2008
Hola!
sabes q logre hacer q funcione una columna, parece q al estar en serie paralelo, y darse la maldita coincidencia de q en cada serie habia un altavoz roto, no se escuchaba nada,
ahora tengo un problema, debo reparar esos parlantes, es muy complicado hacerlo uno mismo??? es conveniente q lo lleve a un tecnico???
por otro lado
debo conseguir las bobinas, q en ningun lado tengo el valor de las mismas, por lo tanto me han recomendado un divisor de frecuencias, que segun dicen es como una plaqueta q hace de crossover... sera bueno esto
o de que otra manera puedo calcular el valor de las bobinas en funcion de la impedancia de los altavoces?
gracias y disculpa mi molesta inquisision....
saludos desde este lado
diego
Subir
#10 por elpatxi_bcn el 30/10/2008
Hoooolaquetal!!

Tienes razon, en ningun lado pone el valor de las bobinas.
Llegados a este punto quiza sea lo mejor poner uno de estos crossover. El problema está en que no sabemos la frecuencia de cruce, pero si llevas uno de los tweeter a la tienda allí podrán aconsejarte.

Respecto a lo de reparar un altavoz, depende mucho de la avería y de tu habilidad, pero bueno, puedes intentarlo con uno, si te sale bien adelante, si no, roto ya está, no lo vas a empeorar.

Saludos y ánimo.
Subir
#11 por diegopicco el 30/10/2008
Gracias...
ya veremos, jaja
abrazo
diego
Subir
#12 por Pakore el 09/12/2008
hay una formula para calcular las bobinas y los condensadores , os la dejo puesta para que puedas repara tu problema, que debe estar seguro en el filtro paso banda del woofer

para las bobinas es la siguiente

l (bobinas)=R0(resistencia altavoz)/2x"pi(3,14)"x f (la frecuencia que quieres que sea el corte )

C(condensador)= 1/2x"pi(3,14)"xf (frecuencia corte)x r(resistencia woofer )

según los resultados que te de tendrás que pedir el valor, el de la bobina en henrios y en de el condensador en micro faradios o pico faradios

un saludo
Subir
#13 por diegopicco el 23/12/2008
Gracias!!!
Diego
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo