No se pudo abrir el módulo "HUI" (-43)

alejovirusti
#1 por alejovirusti el 21/05/2007
Al abrir el Logic me aparece siempre....No se pudo abrir el módulo "HUI" (-43)....le doy a cancelar y no pasa nada pero me preocupa...por que no se si tiene algo que ver pero no consigo hacer funionar el pluging del Virus control. No se si tiene algo que ver con el modulo ese pero me gustaría saber que es eso del modulo HUI y poder corregirlo.
Muchisimas gracias.
Un saludo
Subir
alejovirusti
#2 por alejovirusti el 22/05/2007
¿Alguien puede ayudarme con eso?
Subir
lokologik
#3 por lokologik el 26/06/2007
a mi me pasa lo mismo que a ti y estoy intrigadísimo. me aparece el mismo mensaje de que no puede abrir el módulo HUI. Tampoco me da problemas, pero cuando conecto mediante midi el Logic con un secuenciador yamaha rm1x el mensaje persiste y no me deja trabajar, así que deduzco que será una cuestión de sincronía y reconocimiento del midi, o tal vez algún plug in incompatible. pero me decanto más por pensar que es cuestión de la versión de logic express que tengo que no es muy religiosa.
saludos
Subir
AAS
#4 por AAS el 26/06/2007
Supongo que os referis al controlador HUI, es decir un protocolo utilizan determinadas superficies de control, por ejemplo MACKIE CONTROL HUI. Mirad en la configuración que seguro que lo teneis activado y no teneis un controlador que use HUI....¡ ;)
Subir
alejovirusti
#5 por alejovirusti el 26/06/2007
Hola buenas,
yo ya consegui solucionar el problema. Ahora mismo no me acuerdo como pero se que la respuesta esta en esta conversación. http://logic-users.org/forums/LUG/thread/92272

Yo no entiendo ingles y me ayudo un colega traduciendo esa conversacion y por eso no me acuerdo como lo hice. Pero la respuesta esta hay y a mi nunca mas me ha dado problemas
Un saludo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo