No puedo grabar, hay acoples

monponfe
#1 por monponfe el 06/10/2003
Hola, buenas, tengo el logic 5.1(tarjeta audigy 2), ahora me esta pasando algo muy extraño para mí, je je,se acopla el sonido cuando en una pista de audio le doy al boton rec, esto me pasa desde q he variado la configuracin de grabacion,cosa q hice porq tenia otro problemilla el cual quiero q me ayudeis tambien:
cuando grabo algo en una pista de audio, me graba tambien lo q ya hay en otras, es decir,por ejemplo, en la pista uno tengo un bajo grabado por desde la entrada de linea, si en la pista dos grabo una guitarra, me queda grabado tambien en la pista dos el bajo de la pista uno,espero que me podais ayudar,haberme expresado bien y perdon por el coñazo de mail q he enviado.
En mi pc tengo una audigy 2.
Subir
weld
#2 por weld el 06/10/2003
Esta un poco dificil segun cuentas .
Seguramente estes grabando por un microfono.....¿es asi?
Si haces las preguntas de una en una es mas facil responder.
Tranquilo y poco a poco , lo he leido dos veces y como que me mareo un poco........
Subir
monponfe
#3 por monponfe el 06/10/2003
primera pregunta:
cuando pulso el rec en una pista de audio, ya este grabando algo por la entrada de linea o por la de micro, suena en los altavoces de mi pc un sonido igual q el de los acoples en directo, os suena por q podra ser???
Muchas gracias por todo
Subir
monponfe
#4 por monponfe el 06/10/2003
segunda pregunta:
cuando grabo algo en una pista de audiio(la dos por ejemplo), me graba lo que toco desde fuera(una guitarra por ejemplo conectada por la entrada de micro), mas lo que tengo en la pista uno,cuando lo q deseo es que me grabe solamente lo que toco desde fuera(la guitarra).
¿se os ocurre cual es el motivo??
MUCHAS GRACIAS
Subir
--8559--
#5 por --8559-- el 06/10/2003
Si, que no te pase cómo me ocurrio a mi, que tenia el micro multimedia enchufado y se me colaba la voz por ahi. Si lo tienes pinchado en la tarjeta no lo muteés, sácalo directamente.

TONi
Subir
AlbertoMiranda
#6 por AlbertoMiranda el 06/10/2003
comprueba si no tienes en el mixer de grabacion de tu tarjeta conectado lo de grabar la mezcla...selecciona solo la entrada de micro o de linea...si no grabaras todo lo q suena por tu tarjeta.
Subir
neph
#7 por neph el 06/10/2003
eso que oyes como un acople, es eso un acople, sucede si estas cerca de los altavoces que reproducen lo que tu tocas o muchas veces lo que suena ( pista de bajo, bateria...) y si cuando grabas lo haces con distorsion incorporada, el acople es casi seguro, y si grabas con micro, es casi seguro tambien, solucion ( si es eso ) retirate de los altavoces, ponte cascos o graba por mesa o en su defecto por line in, y usando como referencia las minimas pistas posibles ( opcional, es solo un consejo ) y mira el volumen de reproduccion que no sea muy elevado, desactiva la ganancia de 20 db que lleva el micro ( si la tiene ) y ten en cuenta que el micro tambien recoge el sonido que sale por tus altavoces, pero para asegurarte si es problema interior o esterior, mutea todas las pista y graba por micro la guitarra, luego escucha y nos comentas
Subir
monponfe
#8 por monponfe el 06/10/2003
por lo que me habeis contado veo probable q el acople sea por tener un elevado volumen de reproduccion.
El problema de que me graban las pistas anteriores no es por tener seleccionado "lo q se oye" en las opciones de grabacion ya q me aseguro de tener seleccionado el micro.........
Seguiremos investigando y MUCHAS GRACIAS A TODOS
Subir
xxazzz
#9 por xxazzz el 06/10/2003
hola:

¿no sera simplemete que el micro esta grabando las "otras" pistas recogiendo el sonido de los altavoces?.

haz una prueba con cascos, sin el sonido de altavoz..... a ver que pasa.

salud
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo