No puedo instalar Pinnacle Studio 9

#1 por Jordimatik el 06/06/2004
Hace algunos años que vengo usando Pinnacle Studio y hace 3 ó 4 meses cambié la tarjeta capturadora, con la que venía una versión de prueba de Studio 8 (creo que hasta ahora yo venía usando la V3). La versión dura 30 días durante los cuales te puedes actualizar a Studio 9 por menos dinero (tampoco mucho, pero bueno). Compré la actualización y la instalé sin problema, pero ahora al cambiar placa base, SO, y alguna cosa más, he formateado y me he puesto a instalar los programas y ahora la actualización a Studio 9 me dice que no encuentra ninguna versión anterior y no se instala. Evidentemente he instalado de nuevo la V8 Trial pero nada, me pide el CD de instalación de esa versión anterior pero no lo reconoce. Hasta he grabado la versión de prueba de Studio 8 a un CD para tenerlo aislado sin el resto de aplicaciones y drivers que venían en el CD de la capturadora.
¿Qué puedo hacer?

Escribiría a Pinnacle, pero veo que está todo en inglés y no lo hablo.

Gracias.
Subir
#2 por richal el 06/06/2004
que sistema operativo tenias y cual has puesto? porque a un amigo mio le paso lo mismo al pasar de windows 98 a XP
Subir
#3 por Jordimatik el 06/06/2004
Tenía XP Home y me he puesto XP Profesional.
Vamos, que es más o menos lo mismo, pero quiero decir que los únicos cambios son esos, placa y el nº de registro del SO.

Acabo de instalar la viejísima tarjeta capturadora que tenía antes en el otro ordenador y luego he puesto esa versión de prueba, y ahí sí que me instala el Studio 9 :shock:
Me tiene perplejo porque es un ordenador más pequeño (PIV 1.7 y 1Gb de RAM) pero suficiente, es el mismo SO con la segunda licencia que te dan y en cambio la tarjeta es antiquísima y ni siquiera puede capturar con calidad normal, era de esas que servían para hacer videos con muy poca resolución para internet y cosas así.

Ahora aún entiendo menos lo que está pasando.
Subir
#4 por richal el 06/06/2004
joer que raro, a lo mejor es que el driver no soporta el chipset de la tarjeta, o vete tu a saber

pero supongo que te vendria el driver con la nueva

a mi colega le pasaba algo parecido, ya te digo, pero era porque aunque aparentemente la version del Studio que instalaba para que estuviera debajo de la instalación se instalaba bien, en realidad no se instalaba y por eso le decia que no habia una version instalada al lanzar la actualizacion

el lo arreglo bajandose una trial mas nueva desde la web de Pinnacle y con eso le funciono de perlas, no te puedo decir mas
Subir
#5 por Jordimatik el 06/06/2004
Pues instalada está, porque la he usado para comprobarlo.
Lo que es muy buena idea es lo de bajar una de prueba más reciente, si la hay.

Gracias, voy a buscar.
Subir
#6 por Jordimatik el 06/06/2004
¡La madre del cordero!
La demo son nada menos que 180 Mb, casi nada.

Pues nada, bajando y esperarse.
Subir
#7 por Jordimatik el 06/06/2004
Nada, ni con la última versión ni nada, que dice que no encuentra la versión anterior y no me instala nada.
¿Hay que instalar la anterior en algún directorio en concreto?
Lo tengo en "Archivos de programas > Pinnacle > Studio", que es el que sale por defecto, y diría que también estaba así antes de formatear y funcionaba.

Cagonmismuelas :evil: :evil:
Subir
#8 por Automator el 07/06/2004
Debería funcionarte bien. Yo sigo con mi "vetusta" versión 7, con XP y va estupendamente. Prueba a desintalarlo bien todo y vuelta a instalar. Posiblemente algo debe quedarte remanente a nivel de registro, y posiblemente informe al instalador que tienes la 8 caducada.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo