No suena una tecla (A#5)

Achuwoky
#1 por Achuwoky el 07/10/2016
Saludos, tengo un problema y es que en mi teclado controlador MÁUDIO KEYSTATIONT 88 no suena una tecla (A#5) en Logic, pero eso tecla si que funciona en Finale o en Kontakt como stand alone por ejemplo.

Alguien sabe que puede pasar? yo no encuentro solución

Un saludo y gracias
Subir
OFERTASVer todas
  • -37%
    Behringer SU9920
    69 €
    Ver oferta
  • -26%
    Audix FP-7 F9 Drumset 70th Bundle
    444 €
    Ver oferta
sergiochispi
#2 por sergiochispi el 07/10/2016
Muy buenas achuwoki, no es que sea muy ducho en este tema pero a mi me paso lo mismo, y creo recordar que toque el environment, espero que te sirva de ayuda
Subir
Achuwoky
#3 por Achuwoky el 07/10/2016
sergiochispi escribió:
Muy buenas achuwoki, no es que sea muy ducho en este tema pero a mi me paso lo mismo, y creo recordar que toque el environment, espero que te sirva de ayuda


Y algo mas concreto? no se que parámetros cambiar del Environment para que funcione...

de todas formas gracias por tu respuesta
Subir
Achuwoky
#4 por Achuwoky el 07/10/2016
he comprobado desde el environment que la tecla produce información midi, pulso la tecla y aparece en la lista de eventos digamos pero a un volumen de 0
Subir
mayila
#5 por mayila el 07/10/2016
si te lo hace en todos los proyectos, prueba hacer un proyecto desde una plantilla distinta
Subir
Jordi Torres mod
#6 por Jordi Torres el 07/10/2016
Hola,

Esto suele ser una asignación MIDI involuntaria.

Abre la ventana de Asignación de controladores, y en la pestaña "Avanzada", localiza y elimina la asignación que tengas para esa nota.

Saludos,

J.
Subir
2
Achuwoky
#7 por Achuwoky el 08/10/2016
Jordi Torres escribió:
Esto suele ser una asignación MIDI involuntaria.

Abre la ventana de Asignación de controladores, y en la pestaña "Avanzada", localiza y elimina la asignación que tengas para esa nota.

Saludos,


esa era la solución, gracias Jordi!!!!
Subir
levirodriguez
#8 por levirodriguez el 10/07/2021
#1 Me salvaste la vida, vengo empezando con Ableton Live 11 y no sabia que pasaba con una tecla que no me sonaba, por un momento pensé que el controlador (que tiene menos de un mes de comprado) ya había fallado, pero abrí otro set live y funciono bien, entonces empecé a buscar el error que me causaba que la tecla no sonara y me llevé mas de horas hasta que me di por vencido, gracias a tu mensaje logré solucionar el problema. Saludos y gracias bro!
Subir
Nuevo post

Regístrate o para poder postear en este hilo