¿Es normal que se cuelgue?

lircan
#1 por lircan el 18/01/2008
Hola. Hoy he estado grabando por primera vez con la mbox2 una canción con unas cuantas pistas de audio, concretamente 8, más una pista midi (más bien pista de instrumento). El caso es que cada 2 por 3 se quedaba petao y me salía un mensaje de que aumentara el "no sé qué del bufer" en el "no sé qué engine" y a la siguiente de que el mismo valor lo disminuyera. Yo me volvía loco, pasé de 128 a 2048 pasando por todos los intermedios y cada poco lo mismo. Cuando quise empezar a poner efectos a las pistas ya para qué contar, lentísimo y cada pista va por donde le da la gana. ¿Esto es normal? He leído por ahí que protools consume muchos recursos, además tengo windows vista y he oído lo mismo. El ordenador es un portátil HP intel core 2 dúo 1.6 con 1giga de ram. Ya sé que no es la bomba de ordenador, pero creo que para lo que exijo al programa debería sobrar.
Subir
((tatisound))
#2 por ((tatisound)) el 18/01/2008
que ordenador tienes? cuanta ram? cuantos discos duros? necesitas minimo para funcionar bien un disco para sistema operativo y otro para tus proyectos los dos de 7200rpm si tienes mac recuerda que leopard no es compatible, aunque yo lo he usado con el portatil de mi novia y si dejamos a parte de que lopard es mas lento al abrir programas no se cuelga... como tienes la cpu de cargada en el proyecto? da mas datos
Subir
lircan
#3 por lircan el 18/01/2008
Gracias por la respuesta, uso sólo el disco duro del ordenador, ¿para usar dos, está bien utilizar para los proyectos un disco duro usb? Lo de cargada la CPU no lo sé, aunque cambié valores de límite de cpu en las configuraciones del programa y me seguía haciendo lo mismo. El resto de datos los he puesto en el primer mensaje, creo que no lo has leído muy bien. Saludos
Subir
Guguel
#4 por Guguel el 18/01/2008
a mi con cubase me pasaba eso y descubri que era la latencia y la subi poco a poco probando hasta que se quito el problema
suerte
Subir
Soundpact
#5 por Soundpact el 18/01/2008
Hola lircan, se te cuelga al grabar o cuando mezclas ? Por norma general deberías usar el tamaño del búfer según lo que hagas, para grabar usa el menor posible que no te de problemas de latencia y cuando mezclas vas a Playback Engine y lo subes, por ej. a 2048.

En cuanto a los efectos, Pro Tools LE no soporta demasiados insertos, si quieres currarte bien un tema deberías compartir los efectos usando envíos o haciendo bounces y volviendo a importarlos para ahorrarte el número de pistas, saludos.
Subir
lircan
#6 por lircan el 18/01/2008
Se me cuelga al mezclar. Ya lo he subido a 2048 y entonces se vuelve a colgar y me dice que lo baje. Y sobre los bounces, ya lo había pensado, pero no me parece normal tener que hacer eso, si el programa tiene unas prestaciones que no se pueden usar ni en un 20%...entonces pensaré soluciones más drásticas. En la página de digi además no hablan de vista y ando a ciegas, probaré y probaré y si no doy con una solución...a la mierda la informática.
Subir
serpao
#7 por serpao el 18/01/2008
Que tal, estuve leyendo lo que comentas lircan y te voy a dar unos consejitos, primero tienes que fijarte cuanto de procesamiento esta consumiendo tu sistema operativo, en este caso windows vista consume muchisimos recursos, eso lo puedes ver presionando las teclas siguientes ctrl+alt+supr al mismo tiempo y te abre una ventana, en esa ventana le das en rendimiento y ahi ves cuanto de procesador te esta consumiendo el vista, si en dado caso el vista te esta consumiendo mucho recurso pues ahi esta el problema, aunque subas a lo maximo el buffer este no te va a funcionar debido a que el procesador esta saturado. Imaginate querer remolcar un edificio con 1 carro, imposible no!!!!! :)

Bueno pues yo lo que te aconsejaria la verdad es que instales mejor windows xp para ahorrarte un poco de procesamiento y asi poder trabajar tu proyecto,

Aclaro que pueden ser otras cosas, por ejemplo antivirus muy pesado :) messenger abierto, este consume muchos recursos cuando estas en el, entre otros, pueden ser muchas cosas, pero por lo primero que yo me voy es por vista.

Ojala te sirva, saludos
Subir
lircan
#8 por lircan el 18/01/2008
Gracias por la repsuesta serpao. Miraré lo de los recursos a ver cuánto me está consumiendo el vista, aunque no sé cuánto es normal que consuma, respecto al antivirus, messenger y eso, lo tengo todo deshabilitado porque no conecto el portátil a internet, lo utilizo sólo para los programas de música y alguna otra cosa que no necesita conexión, osea es un mundo cerrado, no le meto nada externo. Saludos.
Subir
serpao
#9 por serpao el 19/01/2008
Pues mira, con lo que respecto windows xp, consume sino estas trabajando ningun programa como un 10 o 15% de procesamiento, ahora si abres el pro tools sube como a 36% despues si agregas efectos y todo lo que se pueda agregar pues va subiendo el procesamiento, ahora con respecto a windows vista, los que yo he visto consumen sin ningun programa corriendo como un 40% solo el puro windows vista, entonces tienes que detener algunos procesos que trae por default el windows vista, eso lo puedes revisar en esta pagina,
http://kutharos.wordpress.com/2007/12/2 ... as-rapido/

y sino se resuelve el problema, en dado caso que sea el alto consume de procesamiento, pues debes de cambiar de sistema operativo, que no creo, pero bueno ojala te sirva, saludos
Subir
lircan
#10 por lircan el 19/01/2008
muchas gracias, precisamente estaba pensando en cómo deshabilitar cosas del vista para que chupara menos. De todas formas, buscando el rendimiento, el porcentaje de cpu que me sale es muy bajo, he hecho una captura de pantalla, se ve que el uso de cpu es del 2%. Me imagino que no será eso a lo que os referís cuando habláis a consumo de recursos del windows. ¿Me equivoco?
Archivos adjuntos ( para descargar)
rendimiento.jpg
Subir
lircan
#11 por lircan el 19/01/2008
¿Estará más bien relacionado con la memoria física?
Subir
lircan
#12 por lircan el 19/01/2008
Sí. Creo que es la memoria física. El consumo de memoria física usada con el messenger, tres exploradores de internet, explorador de windows, reproductor de windows, audition, guitar pro y algún otro programa abiertos, es del 36% y sin nada abierto del 23%. Claro que estoy haciéndolo en el otro ordenador, que no es dúo sino que es un quad de más velocidad en cada procesador que el otro, no recuerdo exactamente cuánta. Voy a ver lo que puedo deshabilitar para que el windows trague menos, pero de momento no es el 40%. Saludos.
Archivos adjuntos ( para descargar)
rendimiento2.jpg
Subir
emilioStudio
#13 por emilioStudio el 19/01/2008
El problema de todo esto es el windows JAJAJAJA es broma, espero q lo resuelvas.
Un Saludo
Subir
lircan
#14 por lircan el 19/01/2008
Bueno, ya he comprobado en el portátil y no consume el 40%, sino el 60% sólo con tener el ordenador encendido. Deshabilitando todo lo que indican en la página ésa me baja al 50%, sigue siendo demasiado a ojos de cualquiera. Al encender protools se pone en el 80% y al abrir sesiones llega al 99%. Está claro que no puede con él. El problema de instalar xp es que en varios sitios me han dicho que sólo aprovecha un núcleo y me acojona formatear y cambiar el windows porque me da miedo la informática y cada día lo odio más.
Subir
serpao
#15 por serpao el 21/01/2008
Pues mira, la verdad no estoy enterado de cual sea el aprovechamiento del windows xp con respecto a los nucleos, pero lo que si te puedo decir es que Pro tools va a trabajar mejor en windows xp que en vista, eso no quiere decir que Pro tools no este soportando windows vista, sino que el windows vista consume demasiados recursos dejando a pro tools muy corto, y mas si le agregas plugins y demas. Otro consejo que te podria dar es el que veas tu antivirus, los antivirus como Norton o Mcafee consumen igual mucho recurso, podrias provar con Karpersky, muy bueno y ligero. Tambien lo que puedes probar es quitar programas de inicio. Esto lo puedes hacer poniendo en inicio ejecutar la siguiente frase. msconfig, de ahi te va a salir una ventana y te vas a la pestaña qie diga inicio, ahi deshabilita todos los programas de inicio, solo deja el antivirus, aclaro que estos programnas son unicamente para facilitar algunas funciones, como por ejemplo cuando le subes el volumen a las bocinas por medio del teclado te sale en la pantalla cuanto tiene de volumen, al desactivar lo de inicio ya no se veria lo del volumen entre otras cosas, pero no te preocupes por que son funcionalidades que no afectan en nada al sistema si tu los quitas y si te veneficia en quitarle procesos al procesador. Ojala te sirva, saludos
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo