Notas ligadas que se repiten

  • 1
--63152--
#1 por --63152-- el 13/08/2008
Muy buenas, tengo un problema, a veces, cuando ligas las notas con la ligadura de unión (lo que supone que NO SE REPITAN) pero a veces se repiten... No se porque y no se como se podía arreglarlo, cuando reproduces desde compás anterior - bien, pero desde principio - se repite y en un puñetero sitio de siempre...

gracias!
Subir
EvaPaez
#2 por EvaPaez el 13/08/2008
a lo mejor están tapando sin querer la misma nota oculta debajo de la tuya larga...
Subir
--63152--
#3 por --63152-- el 13/08/2008
va a ser que no... pero gracias de todos modos :)
Subir
EvaPaez
#4 por EvaPaez el 13/08/2008
xDD perdona! la verdad es que no tengo ni idea de editar partituras, y ahora estoy dándole a unos archivos midi con el cubase y me había pasado lo mismo que ati, solo que yo habia alargado una nota por encima de otra y no la encontraba... Siento no haber sido de ayuda :cry:
Subir
--63152--
#5 por --63152-- el 13/08/2008
:D que va hombre, gracias por sugerir!, a veces es de gran ayuda, lo que pasa es que esta vez es un poco dura :) a ver si me aclaro... saludos!!!
Subir
lvfp
#6 por lvfp el 14/08/2008
No entiendo muy bien lo que te pasa, ¿te refieres a que si reproduces un compás aislado cuya primera nota viene ligada de la última del compas anterior, esa nota suena?

¿O a qué exactamente?

A mi me pasan cosas raras onc las ligaduras de expresión, no con las de unión.
Subir
{] ∞Ω∞ [}™
#7 por {] ∞Ω∞ [}™ el 14/08/2008
Normalmente pueden ocurrir dos cosas: que estes utilizando una ligadura de expresión y no de unión; o que tengas algún sonido repetido quizás oculto a la vista.

A veces también depende de cómo has creado el archivo. Estos problemas pueden darse al importar un MIDI.

Prueba a desactivar Live Playback a veces ahi está el problema. Si aún así siguen sonando te queda la opción de silenciar la segunda nota en Playback>Play on pass
Subir
--63152--
#8 por --63152-- el 14/08/2008
gracias por las respuestas, pero de momento no lo puedo solucionar. lo más raro es que si reproduzco el fragmento NO desde principio pero de cualquier otro lugar de la obra - lo interpreta bien. en cuanto a las ligaduras, son de unión, en principio tampoco hay notas ocultas en estos compáses porque se supone si las hubiera (o las ligaduras fuesen de expresión) reproduciendo desde cualquier sitio debería de sonar igual, no?... menudo rollo...

el problema me parece que se generó porque estaba copiando varios bloques de los acordes en varios compáses y después iba ligandolos unos con otros, puede ser que apartir de ahí se generó todo este rollo, porque cosa parecida me ha pasado en obras anteriores usando la herramienta "copiar y pegar".

lo de "play on pass" lo soluciona de alguna manera, lo que pasa es que se interrumpe el sonido y como son 2 compáses que debería de ir apagandose...

no me digais que tengo que empezar la partitura de nuevo #-o

saludos!
Subir
lvfp
#9 por lvfp el 14/08/2008
¿Has probado a hacer un documento nuevo y poner ese pasaje sólo?

Mis problemas con la sligaduras eran porque tenía la versión del sibelius 5 en español pero los archivos eran originalmente del sibelius 5 en inglés y en el menú de reproducir > interpretación > estilo los selectores seguian manteniendo los nombres en ingles con lo que creaba conflictos.
Subir
--63152--
#10 por --63152-- el 14/08/2008
no hay manera, si copio algunos compases NO desde principio - lo reproduce bien en el documento nuevo, si copio todo - MAL (repite esa nota ligada). intenté BORRAR los dos compáses y REESCRIBIRLOS otra vez y NADA CAMBIA... sigue repitiendo esas notas ligadas como que nada... alguna otra sugerencia antes de reescribirlo todo SIN USAR COPIAR Y PEGAR que tampoco me parece muy lógico...

saludos a todos :)
Subir
lvfp
#11 por lvfp el 14/08/2008
Ummmm, será una tontería esto que voy a decir, pero las notas ligadas están en la misma voz?
Subir
--63152--
#12 por --63152-- el 14/08/2008
pués si... :)
Subir
lvfp
#13 por lvfp el 14/08/2008
¿SI están ligadas? ¿sí es una tontería? ¿las dos cosas? :lol: :lol: :lol: :lol: :lol:
Subir
--63152--
#14 por --63152-- el 14/08/2008
ups, ahora me doy cuenta de que mi respuesta no es nada clara :D lo siento :D pués si quiere decir que estan en la misma voz y si estan ligadas, pero se repiten... a ver a ver...
Subir
Mikolópez
#15 por Mikolópez el 15/08/2008
Sibelius 5.2 liga las notas de voces distintas, así que si usas esa versión, no tendría que suponer un problema. Yo lo arreglaría como ha dicho AreaPiano.

Suerte.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo